Jump to content
Sign in to follow this  
geek889

devolvido Impressora Bematech MP-4200 TH / Dúvida sobre diodo

Rate this topic

Recommended Posts

A placa da impressora sofreu um curto na porta usb e acabou danificando dois componentes, um foi uma bobina q já fiz a substituição e o outro é um diodo de proteção que não encontrei nem com reza braba.

O diodo em seu corpo está escrito WR1 e pesquisando descobri q se trata de um PRTR5V0U2X.

Alguém conhece um substituto pra esse componente?

 

A impressora ligar normalmente só não reconhece na usb devido a esse problema.

 

wr1.png

pin.png

dadad.png

Edited by geek889

Share this post


Link to post
Share on other sites

@geek889 buenas!!

Substituto nao conheço, procurei mas não achei. O pior é que eu não encontrei esse componente à venda no BR.

 

Mas vejamos que internamente esse componente é constituído por 4 diodos que formam uma ponte retificadora além de ter um 5º diodo de proteção entre GND e VCC (pinos 1 e 4 ).

 

Ao meu ver esse componente pode ser 'fabricado'  por vc mesmo. Basta ter 4 diodos retificadores SMD pequenos e fazer o mesmo arranjo que o datasheet, após isso adicionar um diodo diretamente polarizado entre os pinos 1 e 4 da placa. 

Gambiarra? Naooo, talvez seja apenas um rearranjo tecnico na falta do componente hehe 

 

Uma outra opção que deixo é comprar uma ponte retificadora SMD, pois internamente possuiu os 4 diodos e acredito que pode resolver seu problema.  De todas formas vai precisar acrescentar o diodo de proteção entre VCC e GND. 

Espero de alguma forma ter auxiliado. Abraç.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
52 minutos atrás, Shrimp_Green disse:

Ao meu ver esse componente pode ser 'fabricado'  por vc mesmo. Basta ter 4 diodos retificadores SMD pequenos e fazer o mesmo arranjo que o datasheet, após isso adicionar um diodo diretamente polarizado entre os pinos 1 e 4 da placa. 

Gambiarra? Naooo, talvez seja apenas um rearranjo tecnico na falta do componente hehe 

 

 

 

Verdade, vou tentar isso...Muito obrigado @Shrimp_Green 

Share this post


Link to post
Share on other sites

boa tarde amigo!! pelo datasheet do componente se vc nao conseguir outro igual acho que poderia produzir uma plaquinha de circuito impresso colocando dioodos e por sua vez saindo da placa de circuito impresso fios ao qual podes soldar na placa original isso seria uma sugestao ok boa sorte!!!

 

Share this post


Link to post
Share on other sites

Esse componente não impede a usb de funcionar se a placa ficar sem ele, ele e só pra proteção. Se a usb não está funcionando, veja antes se não danificou o processador, aí nem adianta perder tempo indo atrás desse protetor.

Share this post


Link to post
Share on other sites
20 horas atrás, zazulak disse:

Esse componente não impede a usb de funcionar se a placa ficar sem ele, ele e só pra proteção. Se a usb não está funcionando, veja antes se não danificou o processador, aí nem adianta perder tempo indo atrás desse protetor.

 

Irei verificar o processador agora  a tarde, e será que encontra esse processador pra substituir?

Share this post


Link to post
Share on other sites
9 horas atrás, geek889 disse:

 

Irei verificar o processador agora  a tarde, e será que encontra esse processador pra substituir?

Bom, aí já não sei se ele é um processador comum ou customizado para a Bematech. O único lugar onde vi eles até hoje foi nas placas de Bematech.

 

Mas, mesmo que consiga outro, para trocar ele, só com equipamentos para solda BGA (estação de infravermelho, stencil e tal). Se o defeito for nele, melhor declarar o óbito da placa.

 

Meça a resistência dos dois pinos de comunicação da porta USB em relação ao terra e a linha de 5v. As medidas tem que ser praticamente idênticas. Se uma delas der baixa impedância ou curto, game over..

Share this post


Link to post
Share on other sites

A impressora está ligando porém nada de reconhecer o usb mesmo. Medindo os pinos de dados do USB e a linha de 5v está dando diferença. Realmente é game over kkkkk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Arsjps
      ola amigo etou com este not na bancada o que esta acontecendo quando eu boto a fonte a luz power nao acende e nao tem tensao nenhuma primaria (5v e 3v ) so vem esta tensao quando eu ligo o aparelho a luz acende mas nao da video   processador esquenta mas mesmo assim a luz do power fica apagada .   bom no q sei dos hps a luz do power tem q acender quando pluga o carregador .   alguem poderia me da uma ajuda .. 
    • By Humberto Pinheiro
      Este notebook não está ligando e ao se conectar a fonte o led fica piscando.
       
      Estou com uma certa dificuldade pois não tenho o boardview desta placa mas observando no de outras placas similares percebi que o mosfet é do circuito de charge (fica logo depois do jack no esquema) e ele esquenta ao se conectar o carregador, mas mesmo esquentando ele não está danificado. 
       
      Fiz teste em todos os componentes da linha e não detectei nenhum com problema. Conectei a fonte assimétrica com 1 v e nada aconteceu, porém a partir dos 3 v o referido mosfet começou a esquentar. E é só ele que esquenta, nenhum mais. 
       
      Fiz também o teste de continuidade no jack e não bipou, descartando curto na placa.
       
      Pode ser o pwm do circuito de charge em curto?
      Há algum outro circuito que deva ser analisado?
       
       Coloquei a foto da placa em anexo destacando o mosfet que esquenta com um círculo vermelho.
      Desde já agradeço pela ajuda.
       

      Desde já agradeço pela ajuda.
       
    • By Meriva
      bom dia amigos, estou com esse note na bancada, o mesmo liga a tela da imagem mas fica escura nao aparece as letas, fiz o teste no monitor externo e a imagem aparece normalmente.
       
      ja troquei tela e cabo flat.
       
      segue o link do esquema, como nao tinha aqui no forum acabei de upar ele.. Deus abencoe
       
       
    • By Torian
      ola a todos , recentemente peguei um note positivo unique s1990 e ele vem com um processador Intel Celeron B800 1,5ghz, gostaria de fazer a substituição do mesmo por um melhor , e queria saber quais são os processadores suportados q esse note aguenta.  não tenho muita experiencia em notebooks  conserto mais eh computadores desktops e fontes.  nem sei o socket desse notebook para falar a verdade. e conto com as orientações dos amigos do forum para q eu possa pesquisar no ML e comprar um q possa rodar tranquilo.
    • By carlos_edu123
      SEMP TOSHIBA-LE4057I(c)-NE923870, apresenta o seguinte problema:
      Televisor liga, mas fica com uma mensagem constante no lado direito superior de : Inicializando, por favor aguarde..." e os controles não funcionam, feitos vários teste, e pesquisando, acredito que seja um problema de Firmwares que precisa ser reinstalado, mas eu não encontro o arquivo, já fui no site da SEMP TOSHIBA, mas eles não disponibilizam drives para este modelo.
      Gostaria de saber se alguem tem este drive, lembrando que a TV LE4057I(c) possui dois modelos o meu é o NE923870.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...