Ir para conteúdo
  • Cadastre-se
Lateralus

 resolvido Som Kenwood RXD-752 - Entrando em proteção

Avalie este tópico:

Posts em destaque

Lateralus    21

Boa noite. Esse aparelho chegou a oficina ligando, e logo entrando em proteção. Retirei as STKs e o problema persistiu. Notei que se desligasse o pino 4 do conector CN1, o pino PROTECTION,  o aparelho se mantinha ligado, porem o micro não liberava os relés. Recoloquei os STKs, e liguei os auto falantes antes dos relés, e o aparelho apresentou o áudio, amplificando porém de forma muito destorcida. Com isso comecei a trabalhar na linha de entrada de sinal do STK responsável pelo som das caixas frontais, e encontrei os transistores Q3 e Q4 2SD2144 com fuga entre coletor/emissor. Após muito quebra de cabeça, foi só substituir os transistores e partir para o abraço. 
Fica a dica...

Até!

Editado: por Lateralus
  • Joinha 4

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×