Jump to content
Sign in to follow this  
Robertorbt

dúvida Toshiba C50D-B-158 placa LA-B302P liga sem imagem

Rate this topic

Recommended Posts

Olá venho pedir a ajuda de voces . Tenho em maos um notbook que liga sem imagem tambem nao da no externo . Todosos testes feitos de voltagem.. memoria . . So me falta regravar a bios.  Se alguem me poder ajudar disponibilizando o arquivo bin da bios .

Desdeja agradeco amigos.

Share this post


Link to post
Share on other sites
Em 22/11/2018 às 19:52, Robertorbt disse:

Ola sergio nao consigo fazer o download pode me ajudar ? Obrigado pela disponibilidade 

Você tem créditos, basta comprar o acesso indo em loja.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By dadojung
      Sem ser arduíno alguém tem alguma ideia de uma placa com mais eixos e mais botões do que uma placa de controle de Xbox onde?
    • By dadojung
      Alguém sabe como criar um perfierico USB do zero?
    • By dadojung
      Alguém tem o esquema da placa mãe do Logitech Momo racing?
    • By DANIEL SANTA MARIA DE LIMA
      Olá,estou montando uma fonte de alimentação de 0 a 30v onde consigo varias apenas de 14 a 30v.
      Alguém poderia me ajudar?
      Estou no módulo 2 do meu curso,então não tenho muita experiencia kkk.



    • By HARPIAH TUTO
      Olá a todos. Primeiramente quero deixar claro que meu conhecimento em eletrônica é baixo, apenas tenho vontade em aprender e preciso muito de ajuda, tenho facilidade de aprendizagem.
       
       
      Link do esquema elétrico: 
       
      (Não consigo fazer o download porque falta créditos para meu perfil)
      Placa: DAOZQZMB6C1 REVISÃO C
       
      Estou com um notebook que apresenta o defeito relatado no título. Conecta-se a fonte, acende o led da bateria (caso está conectado) e ao pressionar o botão Power, ele apenas pisca e já desliga logo em seguida.
       
      Ao plugar a fonte, a tensão do jack se permanece em 19v e não zera quando o power é acionado.
      No botão Power apresente 3,26V e zera ao pressionar o mesmo.
       
      Medi as tensões nas bobinas. PL6 apresenta 5v nas duas extremidades, PL10 3.30 nas duas extremidades.
       
      Lendo em alguns tópicos Aqui não finalizados, pediram pra testar os pinos 1, 7 e 8 da bios... ambos não apresentam tensão nenhuma, porém, quando removo da placa apresenta as tensões.
       
      Resumo total, tô perdido, não sei nem por onde começar.
      Agradeço à quem puder me dar uma força.
       
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...