Jump to content
XKing Infinityx

 devolvido ASrock / D1800B - ITX / Não Liga

Rate this topic

Recommended Posts

image.png

 

Chegou hj essa placa aqui, que não liga!

Tenho 3.4v no power, mas nem chega acionar a placa.

Checando a temperatura, achei um componente esquentando ( 55 Cº ) , nomeado por BQW1G.

Tentei buscar o datasheet, mas não encontrei nada!

Também não encontrei esquema desse trem.

Alguém ilumina ae?

UCScreenshot20181123143654.png

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

@XKing Infinityx amigo boa noite já tentou regravar a bios ? 

55 graus é bastante mesmo, você pode retirar ele da placa e ver em quais pinos tem terra, como não achou datasheet veja se encontra alguma placa que use esse componente e baixe o esquema para ter um norte, boa sorte !

Share this post


Link to post
Share on other sites

@XKing Infinityx, eu removeria ele para ao menos ver se a placa start e se ligar provavelmente não iré gerar vídeo, mas ai já tiraria a duvida. ele deve está matando alguma tensão. vc tbm pode medir os pinos do conector da fonte antes de remover ele para ver se tem curto.

  • Like 1

Share this post


Link to post
Share on other sites

Sem sucesso.

Consegui um ci igual, mas a placa ainda não liga.

Regravei a BIOS

Troquei o Super IO

Verifiquei se tinha curto no chip set , más estás de boa.

 

Sem esquema fica praticamente impossível!

Share this post


Link to post
Share on other sites
Em 24/11/2018 às 14:36, XKing Infinityx disse:

Sem esquema fica praticamente impossível!

@XKing Infinityxé amigo ja fiquei no meio do caminho com essa placa por não ter esquema, faz parte, pior que não tem em lugar nenhum se achasse fora eu upava aqui, vamos pra próxima !

Edited by cristi
  • Like 1

Share this post


Link to post
Share on other sites

@cristi @XKing Infinityxtente verificar se há algum consumo de corrente na linha de + 12V e + 5 V da fonte. Pelo componente estar bem perto do dissipador de calor, acredito que 55º não seja tanto, ainda mais não tenho um cooler. Quando retirou o componente, verificou se ha algum curto entre os pads?. @cristi te marquei errado e não consegui remover a marcação na edição. Abs.

Edited by Rods

Share this post


Link to post
Share on other sites

Consegui identificar o componente que impedia a placa de ligar....

um resistor aberto.

Ao aquecer aquela área a placa ligava normalmente. Daí verifiquei que o resistor não permitia passar os 3.3 v.

Bom, a placa liga más não tenho tensão nas memórias =/

 

UCScreenshot20181129095748.png

Edited by XKing Infinityx

Share this post


Link to post
Share on other sites

@XKing Infinityx retorne o arquivo original da ROM Bios amigo e veja se funciona. Outro detalhe sempre deixe conectado a pilha(bateria) da CMOS com tensão de 3V. Em muitas placas essa tensão é indispensável ok.

Share this post


Link to post
Share on other sites
53 minutos atrás, FLAVIOTECH disse:

@XKing Infinityx retorne o arquivo original da ROM Bios amigo e veja se funciona. Outro detalhe sempre deixe conectado a pilha(bateria) da CMOS com tensão de 3V. Em muitas placas essa tensão é indispensável ok.

Já regravei com arquivo anterior, e a pilha também está ok!

Onde deveria ter 1.5v tem  0.080v

Share this post


Link to post
Share on other sites
7 horas atrás, FLAVIOTECH disse:

@XKing Infinityx retornou o BQW1G original também para o local?

Sim. Também troquei um dos CIS que fica perto da memória por um igual, continua com 0.080v. 

Sem esquema é complicado.

Acho que vou desistir dessa placa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...