Jump to content
Alberto Rosa

tutorial Tutorial Impressora laser que não aquece fusor

Rate this topic

Recommended Posts

Olá pessoal.

Resolvi fazer um tutorial um pouco mais detalhado pra quem está com problemas na impressora onde a unidade fusora não está sendo acionada, ou seja, não aquece, apresenta msg de erro no painel.

Alguns pontos que devemos levar em consideração:

1º A impressora está ligando normalmente porém apresenta alguma mensagem de erro no painel;

2º Esteja alimentada na tensão correta.

Pois bem, o primeiro passo é fazer uma análise na unidade fusora.

Com ela fora da impressora, verifique o valor da resistência e de seu termostato/termistor. O mais importante neste caso é saber se a resistência abriu (fio grosso), se isso ocorrer, terá que fazer a substituição. Mede-se na escala de resistência valor muito baixo, alguns 3 ôhms outros modelos um pouco mais.

O termistor/termostato tem a função de informar pra placa  a temperatura alvo da unidade fusora. É comum ocorrerem erros nas leituras pois eles costumam ficar encracados de toner ou em alguns casos colarem.

Neste ponto costuma acumular toner, retire e limpe quando for executar uma manutenção preventiva:

 

termistor.png

 

Os valores de resistência variam de equipamento pra equipamento. Vou deixar listado abaixo alguns valores que tenho anotado:

Samsung M2070

·         Termistor: 370k ôhms

·         Resistência: 1,7 ôhms

HP P1102W

·         Resistência: 21 ôhms

·         Termistor: 335k ôhms

HP P2035

·         Resistência: 17 ôhms

·         Termistor: 376k  ôhms (modificado com resistor)

Samsung SCX 5835

·         Resistência: 2 ôhms

·         Termistor: 370k ôhms

HP M1132

·         Resistência: 20.3 ôhms

·         Termistor: 357 ôhms

Samsung ML 3560

·         Resistência: 13 ôhms

·         Termistor: 380 k ôhms

HP M1005

·         Resistência: 25 ôhms

·         Termistor: 330 ôhms

HP M125A

·         Resistência: 20 ôhms

·         Termistor: 346 ôhms

 

Para medir o termistor, o fusor tem que estar frio.

 

Após essa etapa, meio caminho, ou parte dele já foi andado.

Sabendo que o fusor está “aparentemente” ok. Partimos para a análise da placa da fonte.

 

O circuito que iremos analisar é o que alimenta o fusor.

Algumas impressoras são 220v outras 110v, logo, essa informação será necessária pra que possamos fazer as medições corretas.

No fusor temos 2 conjuntos de cabos, um que o alimenta (220v ou 110v) e o outro que ligado ao termistor/termostato vai ligado na placa lógica.

No cabo mais grosso (o que alimenta) precisamos medir exatamente o valor que alimenta o fusor. 

Quando o equipamento inicializa, é normal a lógica fazer toda análise do equipamento e informar pra fonte: liga o fusor ! Nessa hora uma tensão surgirá no conector.

Eu utilizo uma lâmpada incandescente para esse teste, desconecto o fusor ligo a lâmpada a placa, ligo a impressora e se tudo estiver ok, a lâmpada irá ascender e apagar. Se ela permanecer ligada, ou não ascender, algo está errado!

Pode ser usado um multímetro tmb.

 

Caso não encontre tensão no conector, precisamos ver alguns componentes:

Relé: sacar da  placa, alimentar com 12v no terminal da bobina e ver se ele fecha o contato no terminal NA. Pra saber qual terminal alimentar, use um multímetro e veja em qual lado tem resistência.

 

Triac: sacar da  placa e ver se está ok

Tutorial de como medir/testar no youtube:

 

Foto acoplador: com todos os componentes na placa, fazer um jumper nos pinos 3 e 4. Sem retira-lo da placa.

You are not allowed to view links. Sign in or sign up.

 

Próximo passo, verificar sinal que vem da lógica, ele que comanda o chaveamento do relé que por sua vez alimenta o fusor.

Exemplo de uma fonte Samsung:

 

esquema.png

 

Esse sinal de "habilitação" é encontrado na placa,  se estiver ausente, possivelmente a lógica estará com problema. Pode ser feito mais alguma análise .... fica pra outro post

Pessoal, caso eu tenha errado em alguma análise, postem abaixo e vamos editando o conteúdo do texto.

Forte abraço a todos.

Alberto Rosa

 

  • Like 13

Share this post


Link to post
Share on other sites

Complementando,

 

A medida de resistência do fusor varia de um modelo de impressora para outro, mas de um modo geral se enquadra em dois grupos:

 

- impressoras onde o elemento aquecedor é uma resistência (HP e brother.. se houver mais alguma é só mencionar aqui) : medem de 12 a 30  ohms. 

 

- impressoras onde o elemento aquecedor é uma lâmpada halogena (Samsung, Lexmark, etc..) : medem quase como um curto, uns 5 ohms no máximo. 

 

Algumas impressoras tem um relé e um triac em série com o fusor. Para o fusor ser alimentado, OS DOIS têm que ser acionados ao mesmo tempo. Geralmente o relé fica acionado todo o tempo durante a impressão e o triac é acionado em pequenos intervalos pra controlar a temperatura. Quando termina a impressão o relé é desligado. 

 

Impressoras que usam lâmpada para aquecer o fusor são mais propensas a apresentar defeito no relé. Um caso famoso é a Samsung 4070. Acontece nas HP também, mas é mais comum nas Samsung devido à maior corrente por usar lâmpada e ao relé meio xing-ling.. 

 

PS. Geralmente o relé é acionado com 24v, a mesma alimentação que vai para os motores. 

 

O optoacoplador usado para acionar o triac NÃO É um optoacoplador comum, igual aos usados no circuito de feedback da fonte: ele tem internamente  no lado do receptor em vez de um transistor um triac, e dependendo do modelo um circuito detector de passagem por zero. Um exemplo de opto desse tipo é o tlp3061. Se puser um opto comum (tipo o 4n25) no lugar vai dar a maior M*.. 

  • Like 10

Share this post


Link to post
Share on other sites

@zazulak Obrigado pela complementação.

Temos algum compatível de fácil acesso no mercado para o TLP3061 ?

Eu costumo retirar de sucata, mas como está cada vez mais raro conseguir ....

  • Like 3

Share this post


Link to post
Share on other sites
1 hora atrás, Alberto Rosa disse:

@zazulak Obrigado pela complementação.

Temos algum compatível de fácil acesso no mercado para o TLP3061 ?

Eu costumo retirar de sucata, mas como está cada vez mais raro conseguir ....

Tem alguns.. O prefixo em vez de TLP pode ser MOC (TLP é fabricado pela Toshiba e MOC pela Onsemi, antiga Motorola), e o número pode ser 3041, 3042, 3043, 3061, 3062 ou 3063. Para as impressoras com resistência no fusor também dá pra usar as versões sem detector de passagem por zero, com os finais 3021, 3022 e 3023. 

  • Like 5
  • Nice 1

Share this post


Link to post
Share on other sites

Uma aula aqui pra gente aprender. Obrigado @Alberto Rosa @zazulak pela disposição em nos ensinar. Aproveitar e desejar um 2019 próspero. Abraços.

  • Like 2

Share this post


Link to post
Share on other sites

Gostei do tutorial , pois muita gente vai aprender e é assim que se faz.

   Vai meu joinha e abraço a todos e um bom final de semana.

Share this post


Link to post
Share on other sites

Mais considerações:

Verifiquei um defeito no termostato duplo que a maioria das impressoras tem como proteção.

Por esse esse termostato passa a corrente da lampada de aquecimento que, em 110V, é geralmente de 10A.

Ele é composto de contatos iguais a de um relé que são acionados por uma lamina feita de dois metais com diferentes coeficientes de dilatação (bimetal), de tal maneira que ao aumentar a temperatura essa lamina se deforma e ao atingir a temperatura especificada aciona uma aste que abre os contatos protegendo a impressora de pegar fogo.

Acontece que as vezes esses contatos oxidam e aumentam a sua resistência provocando o seu aquecimento e consequente acionamento do termostato desligando o fusor.

Resumindo, não reaproveite o termostato quando ele for acionado, limpe o termistor e garanta que esteja bem encostado no rolo do fusor e troque-o se ele estiver aberto ou em curto.

 

  • Like 3

Share this post


Link to post
Share on other sites

@Alberto Rosa Boa tarde, estava vendo o post seu sobre problemas com fusor que nao aquece.

Estou com uma HP 1102 que foi ligada na voltagem errada. Eu ja troquei as peças que queimaram, mas quando ligo a impressora ( com uma lampada em serie) ela da uma piscada na lampada e nao faz mais nada. Quando tiro o terminal do fusor e ligo, ela funciona mas fica com uma mensagem de erro no painel. Testei a resistencia ( deu 21 ohm ) e o termostado ( 431k ), esse eu testei no conector, logo que sai do fusor ( fios veres ).

O teste no conector que da placa tambem testei, quando liga ele mede 110v e depois de alguns segundos cai para 0.

Troquei o triac e testei o optcoacoplador.

Gostaria de saber se tem algo mais para testar pois nao queria perder essa impressora.

Ps. E correto fazer o teste com a lampada serie, a hora que ligo a impressora com a unidade fusora conectada?

Share this post


Link to post
Share on other sites
2 minutos atrás, MARINI disse:

@Alberto Rosa Boa tarde, estava vendo o post seu sobre problemas com fusor que nao aquece.

Estou com uma HP 1102 que foi ligada na voltagem errada. Eu ja troquei as peças que queimaram, mas quando ligo a impressora ( com uma lampada em serie) ela da uma piscada na lampada e nao faz mais nada. Quando tiro o terminal do fusor e ligo, ela funciona mas fica com uma mensagem de erro no painel. Testei a resistencia ( deu 21 ohm ) e o termostado ( 431k ), esse eu testei no conector, logo que sai do fusor ( fios veres ).

O teste no conector que da placa tambem testei, quando liga ele mede 110v e depois de alguns segundos cai para 0.

Troquei o triac e testei o optcoacoplador.

Gostaria de saber se tem algo mais para testar pois nao queria perder essa impressora.

Ps. E correto fazer o teste com a lampada serie, a hora que ligo a impressora com a unidade fusora conectada?

Abra um tópico novo pra receber ajuda.

A lâmpada série é apenas pra testar a fonte e ver que não tem nada mais em curto.

Share this post


Link to post
Share on other sites

Me desculpe, sou novo aqui, voce pode me dizer como faço para cria um topico novo?

Obrigado

Share this post


Link to post
Share on other sites

@Rodrigo Bueno De Freitas Bom dia, não é permitido postar dados pessoais nos tópicos, favor apague o e-mail que inseriu.

Acredito que estes relés são padrões da maioria das impressoras, eu procuraria um em alguma sucata para trocar.

Pode testar se o relé está bom injetando tensão nos pinos da esquerda e direita (no lado que tem o terceiro pino no meio). Se ele estiver Ok vai escutar o estalo típico do relé acionando.

Share this post


Link to post
Share on other sites
1 hora atrás, elias.girardi disse:

@Rodrigo Bueno De Freitas Bom dia, não é permitido postar dados pessoais nos tópicos, favor apague o e-mail que inseriu.

Acredito que estes relés são padrões da maioria das impressoras, eu procuraria um em alguma sucata para trocar.

Pode testar se o relé está bom injetando tensão nos pinos da esquerda e direita (no lado que tem o terceiro pino no meio). Se ele estiver Ok vai escutar o estalo típico do relé acionando.

cara me desculpe...não me atentei a questão do email...obrigado pela dica!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Adrianosnto
      Eu já comprei uma fonte nova e percebi que a minha tava Boa o problema eu creio que está na principal já troquei os dois ci 9889 e nada 
      Não sei o que fazer 
      A da uns joinha aí para eu poder baixa o esquema aqui desde já agradeço muito obrigado
       
    • By FDONATO
      Samsung x12 AMD ba41-01306a bios
      Sempre faça backup antes de gravar a bios..
       
       
      SAMSUNG X12 AMD BA41-01306A
      Uploader Enviado 08-05-2021 Categoria You are not allowed to view links. Sign in or sign up.  
    • By FDONATO
      Sempre faça backup antes de gravar a bios..
       
       
      SAMSUNG X12 AMD BA41-01306A
    • By WGT_MASTER
      Segue uma dica, Som LG Xboom CL65, fonte eax67909501, após tocar alguns minutos apresentava GoodBay, ao ligar novamente apresentada P-Protec no display funcionava por alguns minutos e voltava a desligar, ao analisar as voltagens da placa fonte os pinos 8 9 e 10 que alimentam o amplificado estavam com 44v, e oscilavam, foi substituído os PC901 e PC902, a fonte passou a apresentar os 49v, problema resolvido.

    • By Nj Nofail
      Here we present
      You are not allowed to view links. Sign in or sign up. it helps you to unlock a google account from your Mobistar C1 device. we also provide the download link for your device which you can easily download FRP file and then Mobistar mobile user can easily bypass his phone.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...