Jump to content
(FERMATICA)

Fonte ATX Dell H250AD-00 / Liga e Desliga

Rate this topic

Recommended Posts

Boa tarde

 

Estou com 5 modelos dessa fonte, com o mesmo problema aparentemente.

 

Ela energiza a placa tendo os 5vsb, mas quando liga, logo por dois segundos ela desliga chegando a quase zerar os 5vsb depois de alguns segundos volta novamente os 5vsb.

 

Já troquei capacitores de secundário, do 5vsb o principal do primário o PWM 7525 do secundário e o do primário FAN4800A os diodos do secundário estão OK.

 

Sendo que três fontes ocorre esse problema e nas outras duas liga da boot mas em seguida desliga.

 

Agradeço alguma sugestão

 

At

 

Fermatica

Share this post


Link to post
Share on other sites

Você esta testando a fonte ligada a uma placa ou ligando a fonte aterrando o fio verde?

Testa os eletrolíticos da alta tensão, eles costumam dar esse problema.

Edited by mariomendes77

Share this post


Link to post
Share on other sites

Oi boa tarde

 

Como mencionei ela energiza a placa mas se aterrar o verde faz  a mesma coisa.

 

Quanto ao Capacitor do primário usa apenas 1 mas já foi trocado

Share this post


Link to post
Share on other sites

Testou a fonte sem estar ligada a nada? O fato de perder o 5Vsb é muito estranho, pode ser a tensão do primário caindo devido a curto na saída, verifique.

  • Like 1

Share this post


Link to post
Share on other sites

Oi desculpe a demora para o retorno mas conforme falei, troquei o TNY280 , mas infelizmente continuo na mesma, testei nas 5 fontes.

 

Se tiverem mais alguma sugestão eu agradeço

Share this post


Link to post
Share on other sites

Opa, faz o seguinte teste: com a fonte fora do PC, poe uma carga na linha de 5Vsb, algo que chegue próximo da corrente máxima dela, veja se segura ligado. Não precisa ligar a fonte aterrando o verde, é só pra testar o 5Vsb. Se segurar os 5V, já eliminou uma parte, a fonte de stand-by. Se desligar, teu defeito tá nessa área.


Detalhe: peguei uma fonte Dell faz alguns dias, com defeito parecido, que o problema era solda fria. Dá uma conferida nisso também. Levando em consideração que já foi trocada meia fonte, é uma possibilidade.

  • Like 1

Share this post


Link to post
Share on other sites

Voltando novamente ao tópico, estive em São Paulo semana passada aproveitei e comprei 2 unidades do TNY280, pois estava muito estranho esse problema dos 5Vsb, como li em alguns tópicos sobre o mesmo sendo novo dar problemas ( TNY ) fui tirar essa dúvida.

 

E para minha surpresa consegui acertar duas das cinco fontes, o TNY que comprei aqui provavelmente tinha problemas, agradeço ajuda de todos.

 

  • Like 1

Share this post


Link to post
Share on other sites
8 horas atrás, (FERMATICA) disse:

Voltando novamente ao tópico, estive em São Paulo semana passada aproveitei e comprei 2 unidades do TNY280, pois estava muito estranho esse problema dos 5Vsb, como li em alguns tópicos sobre o mesmo sendo novo dar problemas ( TNY ) fui tirar essa dúvida.

 

E para minha surpresa consegui acertar duas das cinco fontes, o TNY que comprei aqui provavelmente tinha problemas, agradeço ajuda de todos.

 

É complicado mesmo conseguir tny que preste, principalmente porque a maioria das lojas compra dos mesmos distribuidores. No caso do tny280, notei que a maioria dos que não prestam vem da Santana (acho que é a mesma que vende produtos com a marca Chip SCE). 

 

Aqui em POA, das 4 lojas em que costumo comprar, só em uma consegui comprar tny280 que funcionaram.. E agora ficaram sem estoque porque comprei todos, aha. Em casos de emergência, tenho enjambrado no lugar o ka1m0565. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...