Ir para conteúdo
  • Cadastre-se
Lupeja13

 em análise Impressora samsung scx4216f só imprime um serviço depois trava geral

Avalie este tópico:

Posts em destaque

Lupeja13    34

Bom dia  , queria tirar uma dúvida . Estava com esta impressora funcionando normal , impressão do micro ok copias tb normal tanto pelo vidro quanto pelo adf...

ai começou a demorar muito para aquecer , percebi que o toner acabou comprei outro toner coloquei liguei a impressora tudo normal, só que quando funciona somente executando um serviço ou copia ou impressão sai beleza,mas se tento tirar outra copia ou enviar outra impressão ela já se encontra travada na mensagem de PRONTA 100% P.3, se eu abrir a tampa ela nem apita mais, tiro o toner e fecho a tampa ela faz um barulhinho continuo tentando voltar mas não volta e painel continua " pronto 100%" se desligar e ligar novamente  ela volta a funcionar do mesmo jeito somente permite trabalho de copia ou impressão não importa a quantidade de copias ela imprime, mas depois que acaba não deixa fazer mas nada trava novamente ai só desligando de novo..

O toner vem com um fusível que quando instala ele queima é normal isso..Nunca peguei este defeito em nenhuma impressora ..

Alguém teria alguma informação , será que pode ser do toner.... fiz um teste antes de imprimir algo abrir a porta  e tirar o toner ela apita e sai a mensagem no painel normal de tampa aberta e  falta de toner tudo normal ponho toner reconhece fecha a tampa reconhece tudo normal.

Que coisa se alguém tiver informação agradeço.

 

 

Lucio Rodrigues

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
amtc    55

 Boas, Lupeja13.

 

O que está acontecendo para ter esse encravamento é o seguinte.

Não está com as tensões corretas nem está a dar a corrente necessária ao main board.

Por baixo, encontra 2 placas, uma com o main (mais pequena), e a maior o SMPS (com a fonte de alimentação)

Verifique se não tem condensador electrolítico "inchado" .

 

- Esse é o problema mais comum.

- Se não for isso avise.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigão, pelo que entendi você substituiu o toner, recoloque o toner novamente e faça uns teste, se o problema for solucionado já se sabe que é o toner novo com problema. Poste os resultados.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Lupeja13    34
Em 21/12/2018 às 13:19, amtc disse:

Obrigado pela  ajuda capacitor estufado aparente não tem nenhum, vou fazer um pente fino quanto as tensões , pois percebi  que só operando o painel ela trava também fica só barulho da ventoinha girando, vou trocar tb os capacitores para testes ,semana que vem na segunda posto o resultado .Muito Obrigado

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Lupeja13    34
Em 27/12/2018 às 11:50, EduardoSouza340 disse:

Amigão, pelo que entendi você substituiu o toner, recoloque o toner novamente e faça uns teste, se o problema for solucionado já se sabe que é o toner novo com problema. Poste os resultados.

sera que pode ser do tonner o cliente é que comprou...ressoldei e limpei toca toda a placa, não tem nada estufado as tensões estão corretas ...Montei tudo ela liga perfeita fica pronta tiro a cópia beleza ou imprimo até 100 paginas se quiser, mas se for tirar outra cópia ou mexer no painel já esta travada...o toner pode fazer isso nunca vi algo parecido , se desligar e ligar novamente ai ela funciona de novo e assim sucessivamente , tenho que desligar toda vez que preciso imprimir ou copiar ...Essa tá difícil ela não da erro nenhum no painel ai me deixa sem ação..

acho que vou desistir dela ...Vou tentar algo este fim de semana se não conseguir vou desistir 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
29 minutos atrás, Lupeja13 disse:

sera que pode ser do tonner o cliente é que comprou...ressoldei e limpei toca toda a placa, não tem nada estufado as tensões estão corretas ...Montei tudo ela liga perfeita fica pronta tiro a cópia beleza ou imprimo até 100 paginas se quiser, mas se for tirar outra cópia ou mexer no painel já esta travada...o toner pode fazer isso nunca vi algo parecido , se desligar e ligar novamente ai ela funciona de novo e assim sucessivamente , tenho que desligar toda vez que preciso imprimir ou copiar ...Essa tá difícil ela não da erro nenhum no painel ai me deixa sem ação..

acho que vou desistir dela ...Vou tentar algo este fim de semana se não conseguir vou desistir 

Boa tarde, pelo que entendi a impressora funcionava normal, após você trocar o toner ela apresentou o problema?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Lupeja13    34
Em 11/01/2019 às 18:21, EduardoSouza340 disse:

Boa tarde, pelo que entendi a impressora funcionava normal, após você trocar o toner ela apresentou o problema?

segundo o cliente sim , o toner acabou ele comprou outro trocou e a mesma começou este problema, mas não podemos acreditar em tudo que falam sempre querem baratear o reparo no momento to com ela toda desmontada fazendo um checkup geral das engrenagens conectores lubrificação etc ...vou remontar e ver como fica se der problema vou tentar com outro toner ,pois não da erro de toner e quando imprime o primeiro serviço sai 100% tanto copia quanto impressão ....

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×