Jump to content
marcio-msa

dúvida Estação de solda Soprador Kada 878d (ESQUENTANDO DE MAIS)

Rate this topic

Recommended Posts

Estação de solda Soprador Kada 878d (ESQUENTANDO DE MAIS)

 

quando ligo ela ja liga mostrando 100 no digital mais 2 segundo que ta ligada a ponta da sopradora esta vermelha e muito quente preciso de ajuda alguem saberia me dizer o que ouve ela esta esquentando de mais

 

a ventilação esta normal tentarei explicar algo que notei nela ela desligada fria com a sopradora na base você coloca na tomada ela desligada o botão quando liga o botão sem retirar ela da base que teoricamente a mantinha fria ja esquenta rápido de mais em 2 a 3 segundos ja fica vermelha

 

sobre a ventilação dela esta normal ja que comprei uma ponta nova completa e coloquei nela fiz a ligação dos fios corretamente ventila normalmente o problema dela e que não esta controlando a temperatura

 

ela simplesmente esta aquecendo de mais

 

tirei umas fotos dela tudo parece esta normal não vi aparentemente nada queimado ou danificado

 

sobre os sensores da pistola da sopradora eu comprei uma nova testei em outra os censores esta normal o defeito esta na placa mais como ja revirei não encontro nada referente a marca desta sopradora ganhei ela de presente pra tentar conserta pra mim pois a que tenho e pequena de mais uma YAXUN YX-8033

D_Q_NP_978274-MLB28143554943_092018-X.jpg

20181129_225308.jpg

20181129_225316.jpg

20181129_225323.jpg

20181129_225503.jpg

20181129_225547.jpg

20181129_225604.jpg

20181129_225611.jpg

20181129_225619.jpg

20181129_225622.jpg

20181129_225625.jpg

20181129_225627.jpg

20181129_225632.jpg

20181129_225641.jpg

Share this post


Link to post
Share on other sites

@marcio-msa Se não estou enganado, esse bta08-600 na foto 6, é que controla a temperatura da resistência. Poderia verifica-lo?

Edited by FDONATO
  • Like 1

Share this post


Link to post
Share on other sites

amigo sou novo nisso não sei como testar componentes ainda :(

 

 

quando ligo ela ja aparece 100 na tela e a ponta fica muito vermelha ja aumentei o ar no maximo e nada fica muito quente descontrolada

 

olhando a placa notei que tinha o bta08-600 bem na trilha dos fios de energia  mais não sei como testar ele e não encontro o esquema elétrico da KADA 878D por isso tirei as fotos pra mostrar a placa vai que alguém tem o esquema ou um aparelho parecido

 

Edited by marcio-msa

Share this post


Link to post
Share on other sites

Observando a foto da parte frontal (

You are not allowed to view links. Sign in or sign up.
) da parte controladora está bastante oxidada. 

 

Recomendo você:

01 - Realizar uma limpeza com álcool isopropílico e uma escova antiestática;

02 - Realizar um teste de continuidade nas trilhas que estão com os pontos em branco (oxidado e/ou sujos) pra vê se está tudo ok.

 

Boa sorte!

  • Like 1

Share this post


Link to post
Share on other sites

não consigo achar o esquema elétrico 

 

fiz a limpeza com álcool isopropílico e testei as trilhas se estava tudo certo ta tudo normal as soldas o problema esta mesmo em controlar a temperatura que esta no máximo mais so mostra que esta em 100

 

 

Share this post


Link to post
Share on other sites

Fez o teste de continuidade do triac bta08-600? Quase certo que seja ele seu problema, o que esta ligado na trilha do conector da resistência.

  • Like 1

Share this post


Link to post
Share on other sites

abri e limpei a placa novamente

 

depois fiz os testes novamente de continuidade nas trilhas tudo normal

 

testei os fios pra ver se avia continuidade tudo normal

 

o cooler liga normalmente esta na velocidade normal responde aos comandos normal

 

falei com o meu amigo ele me disse que trocou a pistola de calor e jogou a velha fora :(

ele me disse que funcionou 2 veses normal depois ficou esquentando muito forte ele foi e comprou uma nova

 

 

tirei outras fotos pra ver melhor o estado de como esta e das ligações dos fios pra ver se estão corretas

 

mais o esquema elétrico dela não encontro de jeito algum :(

 

gostaria de aprender a testar o ( triac bta08-600 ) pra mim poder ver se ele esta bom ou ruim nas fotos tambem tem uma peça branca  parecida com uma bios de computador  ( MOC3041 - 222Q) esta interligada na mesma trilha

 

 

 

 

20181224_142617.jpg

20181224_142657.jpg

20181224_142706.jpg

20181224_142718.jpg

20181224_142726.jpg

20181224_142735.jpg

20181224_142746.jpg

20181224_143010.jpg

20181224_143030.jpg

20181224_143034.jpg

20181224_143039.jpg

20181224_143046.jpg

20181224_143116.jpg

20181224_143221.jpg

20181224_143310.jpg

20181224_143330.jpg

Edited by marcio-msa
corrigindo o modelo de ( MOC3041 - 2220) para ( MOC3041 - 222Q))

Share this post


Link to post
Share on other sites

no tópico mencionado por você o colega, disse ao trocar o bta08-600, melhorou porque o mesmo estava em curto. faça o mesmo.

  • Like 1

Share this post


Link to post
Share on other sites

fiz o teste de continuidade do triac bta08-600 testando nos 3 pontos esta em curto tenho que comprar um triac bta08-600 novo e ver como vai ficar so que so posso ir em janeiro em sp pegar o triac bta08-600  sendo assim so vo poder responder se deu certo colocando um novo :(

Share this post


Link to post
Share on other sites

oi vim pedir para fechar o tópico comprei uma Yaxun 878d+  agora tirei alguns componentes desta pra ver se consigo arrumar a Yaxun 878d+ mais ela não ativa o cooler da sopradora todo o restante ta normal so o cooler que num funciona mesmo e ta esquentando o tip122 tem um diodo de 4 pinos do lado do tip122 mais este não tenho pra trocar ainda mais o tip coloquei um novo e mesmo assim esquenta o tip122 e não ativa o cooler

Share this post


Link to post
Share on other sites

estou com problemas na minha também, esse diodo redondo da pra fazer com 4 diodos n4007

 

 

  • Nice 1

Share this post


Link to post
Share on other sites
Em 24/07/2019 às 21:42, vitopreto disse:

estou com problemas na minha também, esse diodo redondo da pra fazer com 4 diodos n4007

 

 

oi tenho uma outra que não se acha peças vo retirar este diodo amanha e ver se deu certo assim ja aviso muito obrigado mesmo

Share this post


Link to post
Share on other sites
Em 24/07/2019 às 21:42, vitopreto disse:

estou com problemas na minha também, esse diodo redondo da pra fazer com 4 diodos n4007

 

 

muito mais muito obrigado amigo troquei o diodo redondo deu certo ficou boa :)

  • Nice 1

Share this post


Link to post
Share on other sites
Em 30/07/2019 às 19:25, marcio-msa disse:

muito mais muito obrigado amigo troquei o diodo redondo deu certo ficou boa :)

boa , vale ate um joinha 

Share this post


Link to post
Share on other sites

vou relatar um problema que tive numa yaxun 878d, comprei uma de segunda baratinha e co defeito, a pistola ja havia sido mexida e esquentava bastante ate ficar avermelhada e não saia dos 100°c, passei 2 dias batendo cabeça, testando componentes e nada e depois de varias pesquisas procurei entender qual tipo de sensor era aquele e pq Não tava funcionando. é um tipo de sensor termopar, na fabricação deste sensor são usados dois metais fundidos onde os mesmos quando aquecidos geram uma diferença de potencial, uma pequena corrente na ordem dos mV, fiquei martelando isso na cabeça: ora, se gera uma ddp logo esse sensor tem polaridade. quando inverti os fios ela passou a marcar a temperatura e não ficou mais avermelhada. o cara que mexeu nela provavelmente não tinha essa informação e não se atentou quando ressoldou o sensor. espero que ajude mais pessoas com o mesmo problema.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By PauloHP91
      Não sei se é o lugar certo para postar mas Minha placa mãe é uma PEGATRON IPMH61P1 (SOCKET 1155) e estou querendo comprar uma gigabyte rx570 4gb, mas não sei se ela suporta pois a bios dela é a versão  0302 de 03/07/2012
    • By Franklin Ericles
      Bom dia amigo, A gravação do super io ainda é um caso meio mal explicado pra mim, não há muitas informações na internet
      Minhas dúvidas são
      Devo gravar todo super Io? Ou alguns modelos não precisam ser gravados?
      Alguém poderia me explicar sobre a "Bios" que é gravado no Super io?
      E bem, estou com um note na bancada um Infoway a7520 placa 6 71 w2400 e não consigo encontrar a "bios" do super io dele!
      O super io dele é um KBC ITE8518E
    • By Pedro F. Bitencourt
      Estou com um Microondas Electrolux MEF28 220v queimando o fusível e gostaria de receber o esquema da placa.
    • By TH VIDS
      Olá pessoal, estou com essa placa de sensor touch de abajur e ela está em curto queria saber se é possível trocar as peças por alguma outra com numeração diferente e que funcione normalmente. O abajur é daques que vc toca no corpo de metal e ele acende, tem um fio que fica em contato com a parte de metal.
       
      E uma ajuda, eu removi os cabos e não decorei onde cada um se encaixa, tenho a grade da placa que fiz como modelo do original, poderia me ajudar?
      São 4 fios que se encaixam nas extremidades e estão listados como rosa.



    • By Anderson Gimenez
      Não consigo atualizar minha tv philco PH39E37DSG

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...