Jump to content
Abraao Miranda

em análise Positivo Sim/ Placa mãe MB40IA1 / REV. 01 Em curto

Rate this topic

Recommended Posts

Galera estou com essa placa na bancada, não sou tão experiente em placas de notebooks, preciso de ajuda.

 

a placa não liga, tem tensões de 3v e 5v, achei um curto na PL5, Injetei tensão e há consumo de corrente, assim como injetando tensão no jumper +3.3V (JP5) tem consumo de corrente, e quem esquenta é o chipset ponte sul ( bd82hm65) gostaria de saber se o problema pode ser o chipset em curto, e como ter certeza se é isso mesmo?

 

grato

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites
1 minuto atrás, Abraao Miranda disse:

@wjinformatica como faço isso? desculpe a ignorancia, sou novato aqui

edite a primeira mensagem e coloque o titulo 

marca modelo do note/ nome da placa / defeito

Share this post


Link to post
Share on other sites

Se sua placa tiver o pj1, abra ele e veja para qual lado segue o curto. Caso não tenha o pj1, então remova o pc532 e faça o mesmo teste. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By dvd3dmais
      Fala galera...
      Deu entrada na bancada esse note philco 14l, ele não da sinal nenhum.
      Ao conectar a fonte, os 19v para no source, e não libera ao dreno "U23"(P2003EEA) do esquema que achei que é compatível (SHUTTLE A14RV08  - 71R-A14RV4-T840 - REV A0 10ABR2012).
      Deduzi que esta em modo de proteção, Mas mesmo assim, retirei o mosfet e testei esta chaveando, aproveitei que estava sem o mosfet, injetei a tensão nos pinos lado do dreno, liberou as tensões 5v e 3.3v. mas não ligou.
      A tensão no botão power ficou com 8v ao invés de 3.3v.
      Nesse teste onde apliquei 19v não houve consumo.
      Testei todos os resistores nesse circuito de entrada, estão todos conforme o esquema. Faltando somente o sinal de liberação do SAFTY_PROTECT. que vem do CiO.
      Algum amigo tem uma linha de raciocínio?
      Outros testes que fiz vou apresentando durante a sequencia.



    • By edipower2004
      Boa tarde , pessoal preciso de uma ajuda, fiz o destravamento do PS ONE - SCPH-101 Placa PM-41 foi tudo normal..também instalei um cooler ligando na entrada da fonte, funcionou tudo normal, mas quando coloquei os parafusos e fechei ele não funcionou mais, tipo quando você liga o game a tela fica com aquelas bordas quando o game está ligando só que tudo fica cinza e sem som, será que alguém tenha uma ideia do que seja? Obrigado desde já. 
    • By ElianLaptop
      amigos bom dia, não costumo pegar Mac estou com dificuldade. tenho aqui esquema e boardeview, mas as Boardeview que encontro aqui so tem um lado da placa (o lado do processador). 
      Led do plug da fonte não acende
      tem tensão 16v em dreno de Q7030
      sobre a boadview alguma informação?
       
       
    • By AndreivSI
      Bom dia, galera. Estou com um impressora Kyocera m2040dn e ela não liga. O que pode ser? A placa fonte? Ou pode ser outro componente? 
    • By Sergio Penido
      Olá a todos. Estou tentando terminar um ragtech 600 que não está carregando a bateria. Ele liga normal, reconhece rede, funciona em modo bateria, mas não carrega a bateria. Estou reparando medindo os componentes, não tenho o esquema, se alguém tiver, ajuda muito. Eu troquei o IRLZ24n em curto e o resistor que tem do lado, que estava aberto. O TIP42C estava, bom, troquei por desencargo, testei todos os diodos, transistores BC, conferi os mosfets, mas não encontrei ainda onde a tensão do carregador está cortada. Se alguém tem experiência com esse modelo e puder ajudar, agradeço.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...