Jump to content
Harvorax

em análise TV Plasma Samsung PL51F4000AGXZD não liga

Rate this topic

Recommended Posts

@paulovdmt obrigado, vou testar esse ci numa proto board, caso ele esteja bom vou remover o processador e ver se ele para de esquentar e tentar o reballing 

esse capacitor que esta logo abaixo do pino que você mediu 3,31v, poderia me passar a resistividade dele entre os 2 terminais ? aqui esta dando 5 ohms que também é uma resistência para o gnd nesse circuito.

como você passou o consumo dele acho que já da pra testar obrigado mesmo

Edited by Harvorax

Share this post


Link to post
Share on other sites
Em 26/01/2019 às 15:17, Harvorax disse:

@paulovdmt obrigado, vou testar esse ci numa proto board, caso ele esteja bom vou remover o processador e ver se ele para de esquentar e tentar o reballing 

esse capacitor que esta logo abaixo do pino que você mediu 3,31v, poderia me passar a resistividade dele entre os 2 terminais ? aqui esta dando 5 ohms que também é uma resistência para o gnd nesse circuito.

como você passou o consumo dele acho que já da pra testar obrigado mesmo

 

O capacitor é de 10Uf... mais mandei fotos dele medindo fora do lugar, e sua resistência e capacitância no local.

20190128_120554.jpg

20190128_121000.jpg

20190128_121028.jpg

  • Like 2

Share this post


Link to post
Share on other sites

então tenho um curto bravo nessa linha.

o C.I. estava esquentando devido a esse curto pelo jeito o C.I. esta em bom estado.

eu gostariam mesmo era do esquema elétrico dessa placa, já fiz o post para tentar achar, mas pelo jeito ninguém tem esse esquema elétrico.

Vou fazer a remoção do processador para ver se não é curto nele...

Obrigado pela atenção 

Share this post


Link to post
Share on other sites
2 horas atrás, Harvorax disse:

então tenho um curto bravo nessa linha.

o C.I. estava esquentando devido a esse curto pelo jeito o C.I. esta em bom estado.

eu gostariam mesmo era do esquema elétrico dessa placa, já fiz o post para tentar achar, mas pelo jeito ninguém tem esse esquema elétrico.

Vou fazer a remoção do processador para ver se não é curto nele...

Obrigado pela atenção 

 

Rapaz esquema da samsung é quase uma lenda, principalmente da placa de sinal. 

 

Meteu 3v com fonte para ver se o micro esquentou?

Share this post


Link to post
Share on other sites
Em 22/01/2019 às 16:37, Harvorax disse:

 

ponto 1 tenho entrada de energia 5v

ponto 2 é GND

ponto 3 tenho 5 ohms de resistência para o terra

 

Esse datasheet que vc me enviou n bate com a entrada de energia e no caso coloquei como 1 na foto ja no datasheet q vc me enviou seria o gnd

 

Mediu o pino 2 e 3 deu resistencia alta ...BGA em curto simples simples, retire o BGA e veras o curto indo embora. cansei de pegar esse miseravi em curto

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By felipecrestanibjj
      Olá, estou com esse note na bancada. O mesmo liga por um ou dois segundos e desliga, o cliente relatou que antes ele estava se desligando e após um tempo então passou a não ligar mais. Encontrei um curto na linha +VDDNB_CORE, injetando tensão de 1v na linha a mesma apresenta um consumo grande porem nenhum componente esquentando. O curto esta do lado dos capacitores pc125, pc127, pc128. Se alguém puder ajudar com essa parte do esquema agradeço.
       
       
       
       
      esquema: 
       
    • By (FERMATICA)
      Boa tarde
       
      Esse Note somente tem tensão de 19V até Q222, testei todos os componentes próximo ao jack e estão todos OK (PD5, PD1, PQ216)
       
      Ao ligar na Assimétrica, tem pequeno consumo por 5 seg e apresenta as tensões de 3,3V e 5V. retirei o PQ266, ela liga e logo desliga.
       
      As tensões do charger estão normais.
       
      Quando alimento na assimétrica subindo a tensão, lentamente, quando chega 7V apresenta um consumo de 0,110ma subindo até 19V essa corrente não aparece.
       
      Provavelmente o circuito de proteção aciona.
       
      agradeço alguma dica.
       
      At  Fermática
    • By fabio_scherer
      Boa tarde Amigos,
       
      Estou com esse notebook em bancada...Cliente derrubou um líquido em cima e o teclado parece não estar funcionando. O botão on/off fica no teclado. Alguém saberia informar se existe alguma possibilidade de ligar esse note através de algum jumper na placa mãe?
       
      OBS: O note está com todas as tensões normais...muito provável seja apenas o teclado...mas gostaria se possível confirmar isso.
    • By James Nasa
      Boa Noite 
       
      Amigos estou com um asus que estava em looping no logo baixe os programas para restaurar a rom mas não consigo executar o programa XFSTK quando executo o begin downloads não chega a 100% e fica o logo branco da USB
    • By Sperotto
      Pessoal, estou com uma TV Samsung UN50MU6100.  Cliente usou um mês e  acabou quebrando um canto do display.
      Será que consigo diminuir a área de atuação no display? Já entrei no modo de serviço, mas não achei um parâmetro para modificar.
      Ela é muito boa e gostaria de ajudá-lo neste caso.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...