Jump to content
Sign in to follow this  
Harvorax

em análise Samsung LN32C530F1MXZD \ imagem duplicada

Rate this topic

Recommended Posts

Ola pessoal olha eu aqui de novo atormentando vocês e obrigado desde já

fiz alguns testes e estarei descrevendo foto a foto logo abaixo de cada foto.

eu acho que seja tela mesmo porem tinha água escorrendo pelo auto falante quando abri perto da tcon

desculpe pelo incomodo mas estou iniciando no ramo de tv e gostaria de aprender com os colegas 

o que poderia se fazer nesse caso ? *_*

 

9a650e19-52ba-45bf-8b49-7aab328d5085.jpg

testei os 2 flat mudando de posição na tela da esquerda para a direita e vice versa 

 

79a2d04f-7c62-4487-979c-0e8522b344cc.jpg

 

imagem com ambos os flats conectado

 

 

c5cae645-4e03-4fb5-8b9c-bb4b12f5dce7.jpg

somente flat direito

 

 

 

 

d1b996ae-36ea-47b1-9e69-4ad904f7c42d.jpg

 

somente flat esquerdo

 

 

 

5a0d3cd3-da37-4b13-acaa-1e904ea1055e.jpg

9fa9083c-467d-4586-9a2b-7c96034bbf8c.jpg

c1e43f05-d002-4aac-a314-c77f715694f6.jpg

ed3171a4-f41a-4396-9a16-1024d5cfdfed.jpg

f594615f-e309-4644-9ea5-6af74a2dc475.jpg

Share this post


Link to post
Share on other sites

Infelizmente aí é devolver, display já era.

 

Esse modelo é campeã em defeito de tela da samsung, e ainda mais com água, aí não combina. rsrs

 

 

Edited by paulovdmt
  • Like 1

Share this post


Link to post
Share on other sites

Amigo quando alternamos os flats e a tela não estabiliza , infelizmente o problema sera relacionado ao display mesmo ok. nem adianta querer isolar algumas trilhas pois os dois lados estão ruim ok.

  • Like 1

Share this post


Link to post
Share on other sites

Estou com duas com o mesmo problema.

Numa delas até consegui tirar a duplicação, mas ela ficou muito clara e aos poucos vai apagando... Enfim, não resolvi.

Só mexi pois já resolvi outros problemas parecidos na V-CON mas de outras marcas.

No caso dessa Samsung ainda não achei o componente com defeito.

Se os dois lados (flats) demonstram defeito, há de se pensar em um CI controlador de ambas trilhas.

Se quiseres tomar um tempo para mexer, eu posso ajudar mexendo nas minhas aqui.

  • Like 1

Share this post


Link to post
Share on other sites
Citar

 

infelizmente é display, outro meio que podes tentar é remover a proteção de metal do display, e verificar os flaty que liga da tela e a própria placa do display. faz testes com ele ligado, e pressiona os flat com o intuito de verificar mal contato

  • Like 1

Share this post


Link to post
Share on other sites

As trilhas são controladas por cis diferentes , por isso que de um lado fica tremendo e do outro lado fica com riscos , se tivesse algum lado com a imagem normal , eliminaríamos os ckvs e o stp teria alguma chance de dar certo. é mais provável problemas nos cofs. Mas nenhuma tentativa é invalida ok. Sempre estamos aprendendo.

Share this post


Link to post
Share on other sites

Amigo!  Infelizmente o problema é na tela. Geralmente quando cai água e o cliente liga, ocorre o processo da eletrolise, o que danifica a mesmo. 

  • Like 1

Share this post


Link to post
Share on other sites
4 horas atrás, Sperotto disse:

Estou com duas com o mesmo problema.

Numa delas até consegui tirar a duplicação, mas ela ficou muito clara e aos poucos vai apagando... Enfim, não resolvi.

Só mexi pois já resolvi outros problemas parecidos na V-CON mas de outras marcas.

No caso dessa Samsung ainda não achei o componente com defeito.

Se os dois lados (flats) demonstram defeito, há de se pensar em um CI controlador de ambas trilhas.

Se quiseres tomar um tempo para mexer, eu posso ajudar mexendo nas minhas aqui.

Obrigado pela atenção, aceito qualquer dica para prosseguir ou tentar um reparo 

 

ate porque é a TV de um amigo meu então TV de amigo posso entregar pegando fogo hehehe  se tiverem alguma dica aceito.

tendo em vista que o problema esta dos 2 lados não poderia pensar que o problema não seria na logica ?

Share this post


Link to post
Share on other sites

Bom, outros colegas tem mais experiência que eu para afirmar, mas descartaria ser a placa lógica.

Com sorte será na V-CON que teoricamente é reparável.

Semana que vem vou abrir outra e posso colocar aqui as novidades. Se não tens pressa, vamos trabalhando no caso.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Emanoel_2.0
      Olá, boa noite a todos, estou com esse perrengue na bancada.. peguei esse notebook samsung pra reparo que o mesmo não ligava, ao analisar, constatei uma resistência  (no pino vcc) do ci charger 24780p o ci esquentava (bem pouco), fiz a troca, a resistência sumiu e nada esquenta.. porém, ainda sem ligar e sem habilitar os fets da entrada, sem tensão no gate... conferia a solda, troquei por outro ci charge, mas nada.. procurei esquema elétrico desse notebook, mas não achei, talvez alguém ajude com esquema de outro not que possui o mesmo ci charge e que  pode me auxiliar nessa analise..  


    • By eletmoraes
      Ao abrir o equipamento reparei 2 capacitores na entrada da fonte estufados e 4 capacitores perto da saída também estufados . Limpei a lente da leitora do dvd .  Após a troca liguei o equipamento . Ao testar a unidade óptica notei que esta possui duas lentes uma azul e outra vermelha , somente a azul emitia laser a outra não .  Possuo o esquema elétrico deste home theater comigo .  Troquei a correia do mecanismo , a bandeja está agora abrindo e fechando normalmente .   Estou torcendo que não precise trocar toda a mecânica e unidade óptica . 
    • By NoteCell.Assistência
      Boa noite pessoal, estou com esse equipamento citado no titulo que apresenta esse defeito de após ligar ele desliga.
      Durante alguns testes verifiquei que quando retirada a memoria ram ele liga e permanece ligado, porém com a ram conectada ele não desliga
      o Equipamento não apresenta curto na fonte assimétrica, mas em algumas bobinas ele apresenta continuidade com o terra...
      identifiquei um capacitor solido anormal na placa, tirei e testei com o capacímetro e o mesmo não mostrou anormalidade.
      Alguém tem alguma direção para me auxiliar? desde já agradeço.
    • By James Nasa
      liga ascende a luz power mas não tem imagem 
    • By kcinfo
      olá amigos, estou com essa placa na bancada e preciso da ajuda dos nobres colegas.
      tem a tensão de 19v, 5v, e 3v
      depois de precionar o botão de power aparece todas as outras tensões menos nas bobinas do vcore 
      ja regravei a bios.
      nao aparenta curto na linha estou suspeitando que o pwm não esteja chaveando essas tensões ele é um rt8179b e nao tenho ideia de onde começar a testar ele.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...