Jump to content
Harvorax

em análise Samsung LN32C530F1MXZD \ imagem duplicada

Rate this topic

Recommended Posts

Ola pessoal olha eu aqui de novo atormentando vocês e obrigado desde já

fiz alguns testes e estarei descrevendo foto a foto logo abaixo de cada foto.

eu acho que seja tela mesmo porem tinha água escorrendo pelo auto falante quando abri perto da tcon

desculpe pelo incomodo mas estou iniciando no ramo de tv e gostaria de aprender com os colegas 

o que poderia se fazer nesse caso ? *_*

 

9a650e19-52ba-45bf-8b49-7aab328d5085.jpg

testei os 2 flat mudando de posição na tela da esquerda para a direita e vice versa 

 

79a2d04f-7c62-4487-979c-0e8522b344cc.jpg

 

imagem com ambos os flats conectado

 

 

c5cae645-4e03-4fb5-8b9c-bb4b12f5dce7.jpg

somente flat direito

 

 

 

 

d1b996ae-36ea-47b1-9e69-4ad904f7c42d.jpg

 

somente flat esquerdo

 

 

 

5a0d3cd3-da37-4b13-acaa-1e904ea1055e.jpg

9fa9083c-467d-4586-9a2b-7c96034bbf8c.jpg

c1e43f05-d002-4aac-a314-c77f715694f6.jpg

ed3171a4-f41a-4396-9a16-1024d5cfdfed.jpg

f594615f-e309-4644-9ea5-6af74a2dc475.jpg

Share this post


Link to post
Share on other sites

Infelizmente aí é devolver, display já era.

 

Esse modelo é campeã em defeito de tela da samsung, e ainda mais com água, aí não combina. rsrs

 

 

Edited by paulovdmt
  • Like 1

Share this post


Link to post
Share on other sites

Amigo quando alternamos os flats e a tela não estabiliza , infelizmente o problema sera relacionado ao display mesmo ok. nem adianta querer isolar algumas trilhas pois os dois lados estão ruim ok.

  • Like 1

Share this post


Link to post
Share on other sites

Estou com duas com o mesmo problema.

Numa delas até consegui tirar a duplicação, mas ela ficou muito clara e aos poucos vai apagando... Enfim, não resolvi.

Só mexi pois já resolvi outros problemas parecidos na V-CON mas de outras marcas.

No caso dessa Samsung ainda não achei o componente com defeito.

Se os dois lados (flats) demonstram defeito, há de se pensar em um CI controlador de ambas trilhas.

Se quiseres tomar um tempo para mexer, eu posso ajudar mexendo nas minhas aqui.

  • Like 1

Share this post


Link to post
Share on other sites
Citar

 

infelizmente é display, outro meio que podes tentar é remover a proteção de metal do display, e verificar os flaty que liga da tela e a própria placa do display. faz testes com ele ligado, e pressiona os flat com o intuito de verificar mal contato

  • Like 1

Share this post


Link to post
Share on other sites

As trilhas são controladas por cis diferentes , por isso que de um lado fica tremendo e do outro lado fica com riscos , se tivesse algum lado com a imagem normal , eliminaríamos os ckvs e o stp teria alguma chance de dar certo. é mais provável problemas nos cofs. Mas nenhuma tentativa é invalida ok. Sempre estamos aprendendo.

Share this post


Link to post
Share on other sites

Amigo!  Infelizmente o problema é na tela. Geralmente quando cai água e o cliente liga, ocorre o processo da eletrolise, o que danifica a mesmo. 

  • Like 1

Share this post


Link to post
Share on other sites
4 horas atrás, Sperotto disse:

Estou com duas com o mesmo problema.

Numa delas até consegui tirar a duplicação, mas ela ficou muito clara e aos poucos vai apagando... Enfim, não resolvi.

Só mexi pois já resolvi outros problemas parecidos na V-CON mas de outras marcas.

No caso dessa Samsung ainda não achei o componente com defeito.

Se os dois lados (flats) demonstram defeito, há de se pensar em um CI controlador de ambas trilhas.

Se quiseres tomar um tempo para mexer, eu posso ajudar mexendo nas minhas aqui.

Obrigado pela atenção, aceito qualquer dica para prosseguir ou tentar um reparo 

 

ate porque é a TV de um amigo meu então TV de amigo posso entregar pegando fogo hehehe  se tiverem alguma dica aceito.

tendo em vista que o problema esta dos 2 lados não poderia pensar que o problema não seria na logica ?

Share this post


Link to post
Share on other sites

Bom, outros colegas tem mais experiência que eu para afirmar, mas descartaria ser a placa lógica.

Com sorte será na V-CON que teoricamente é reparável.

Semana que vem vou abrir outra e posso colocar aqui as novidades. Se não tens pressa, vamos trabalhando no caso.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By CarlosSLVR
      Pessoal, olá a todos
      Estou com essa tv lg  32le5500 que quando eu conecto por exemplo um xbox 360 no hdmi dela, ela funciona normal todas as portas hdmi tanto o som quanto a imagem do xbox 360 mas quando eu tento conectar um notebook ela nao funciona o hdmi nenhuma porta só ficando o aviso de (Sem Sinal) mas aparece as portas pra selecionar no menu normal em cada uma que conecta! Porem com um xbox one ou um ps4 ela aparece imagem no hdmi mas nao tem som e eu ja mexi em todas configuraçoes do xbox one e ps4 e o som do hdmi nao sai em nenhuma das portas hdmi dessa tv! eu até fiz um reballing do lge3556c mas foi em vao! Mas antes disso eu troquei o controlador do hdmi  ci tda19997hl c1 mas em vao tambem! Enfim, será que é o software dela que nao tem compatibilidade ou ainda pode ser problema de hardware na placa?? Obrigado a todos desde ja!!
    • By rizzo
      Entrou um note compaq CQ-17, que é utilizado por um rapaz que é autista, segundo o familiar que o trouxe o usuário colocou uma senha na bios e não consegue lembrar, procurei então o arquivo em toda a net e não encontrei o arquivo da bios para regravar, ou se alguém tiver outra solução, eu agradeço.
    • By manoelfilho
      Boa noite pessoal
      Estou com essa placa na bancada e ela acende os leds e não liga, eu tenho 19v e 3,3v e não tenho os 5v. Após algumas analises achei curvo na bobina PL14 a bobina dos 5v. Removi a bobina e vi que o curto esta do lado da trilha do pq62, removi então o pq62 e o curto fica somente na linha 1,2,5,6 do pq62. Já ate removi o controlador PU9 mas o curto continua. alguém tem poderia me ajudar...
    • By oz.2001
      Pessoal, 
      esse aparelho está com o stk pifado e o mesmo custa em torno de 150,00 reais e o pior é que pode
      até ser falsificado.
      Os ultimos dois que comprei foi colocar e ligar e queimar na hora. Evito pegar ap de som para arrumar por causa disso
       
      Antigamente qdo era os stk 435 a 440,  nunca dava problema,  era trocar na certeza de funcionar por muito tempo.
       
      Então,  queria saber de vcs se tem como substituir isso por uma placa com transistor tipo:
      >>>>>>Tta1943 ttc5200 transistores classe ab amplifier estéreo potência máxima 80w
      que custa em  torno de 80,00 reais no AE e se queimar de novo,  os transistores são baratos.
      claro que com a autorização do cliente.
       
      Com os aparelhos antigos,  era facil de fazer isso,  agora esses Sony cheio de proteções fico na dúvida.
       
      A minha dúvida é: 
      É possivel fazer isso?
       
      abs
    • By edipocunha
      notebook entrou na assistência com problema relatado de não ligar coloquei na fonte e meçei algumas tensões entra os 19 e achei os 3 no botão do power ele gera o curto mas não inicia a mobo

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...