Ir para conteúdo
  • Cadastre-se
juansito

 em análise Exo R8/ PALWONN M3/ Placa en corto

Avalie este tópico:

Posts em destaque

juansito    18

Hola.. les traigo este nuevo caso.. de una placa.. en donde tiene el famoso OZ8660LN.. el tema es asi.. en la linea principal de 19 hasta el OZ8660LN no hay corto.. pero desde los pines 21-26 estan todos en corto..!! lo que hize es soldar un cable ahi y probar con la fuente simetrica con poco voltaje.. el consumo sube a 3A.. pero no hay ningun componente ni sector en la placa que aumente temperatura.. la verdad es la primera vez que veo esto.. a alguien mas le paso esto? puede ser que el corto sea interno y se disemine por toda la placa..  y por eso no levanta temperaatura?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    329

@juansito saudação. 

Nao conheço a marca Exo, nunca vi aqui no Brasil. Você tem o esquema elétrico dessa placa? Caso sim, posta aqui para que possamos acompanhar.

1 hora atrás, juansito disse:

en la linea principal de 19 hasta el OZ8660LN no hay corto.. pero desde los pines 21-26 estan todos en corto..!!

 

Pelo que descreve você está com a linha VIN em curto. É bem chato achar curto nessa linha. Ja vi casos que nao foram resolvidos pois havia curto interno na placa mãe.  

Se houver algum mosfet das linhas de alta dos PWM em curto pode ocasionar curto na VIN també. Veja exemplo:

 

curto fet alta.jpg, veja exemplo:

Sugiro verificar se existe curto nas linhas VA e VS. Veja também os conectores de cabos flat pois pode ter pino torto causando o curto. 3A é bastante corrente para a placa, alguem deveria aquecer.

 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

hola@juansito 

Me ha pasado tener este  OZ8660LN en cortocircuito, es probable que tambien tengas en corto algun transistor en la parte alta de las salidas de las fuentes, y que este tire abajo la tension +B que al ser de muy alta corriente 20 amp se viene abajo y parece un corto a 0v.

Medi los transistores de las fuentes secundarias, estos suelen ser 2 de +19v a +3,3 o 5v  o 1,5v o 0,9v etc y de ahi a negativo.

 

 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
juansito    18

eso es lo mas extraño.. tanto consumo.. pero no hay ningun componente en corto.. es mas cuando pensaba que el oz estaba en corto porq el levantanba temperatura.. pero es la linea de 19v de salida del oz.. pero no hay ningun otro componente q levante calor,.. ni en ningun sector interno de la placa.. es muy raro.. tendria q analizar desde otra perspectiva para ubicar el corto sin temperatura.... levante todas las bobinas para ver si puedo aislarlo.. pero tampoco lo encontre

Compartilhar este post


Link para este post
Compartilhar em outros sites
juansito    18

en si lo unico que me aparece en la serigrafia es lo q puse en el titulo.. ahora subo un par de fotos

WhatsApp Image 2019-02-06 at 15.43.01 (1).jpegfile:///C:/Users/Taller/Downloads/WhatsApp%20Image%202019-02-06%20at%2015.43.01%20(1).jpeg

WhatsApp Image 2019-02-06 at 15.43.01.jpeg

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    329

Sem esquema fica complicado amigo, parece ser as placas da Shuttle que tem componentes em apenas um lado da placa. Nesse caso quem produziu essa placa foi a empresa Palwonn mas não é ela a fabricante. 

Procure outra referencia nessa placa, proximo a pilha CMOS tem uma etiqueta, veja se nao esta ali.   

Compartilhar este post


Link para este post
Compartilhar em outros sites
juansito    18
hace 1 minuto, Ezequiel Perez dijo:

tengo justo ahora una placa igual con el mismo integrado en cortocircuito. es el encargador de realizar la carga de la bateria.

podes probar esto: 

 

 

sii,.,, eso es lo que quiero hacer.,. pero tengo la linea de 19v.. de salida del oz.. en corto.. y parece ser q es interno.. porq no puedo localizarlo

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

trata de juntar 2 o 3 cargadores de notebook de la misma tension de salida y los pones en paralelo (todos los + juntos y todos los - juntos) y conectas, si cada cargador tiene una corriente de salida de 3.42 AMP primero proba con 2 y vas a tener una corriente de salida de casi 7AMP, si con eso no se calienta nada como ULTIMA instancia coloca el 3er cargador.

Recorda, no importa que corriente max entregue el cargador, si importa que las tensiones sean las mismas. y la salida maxima del los cargadores sera la suma de sus corrientes, sin con 3 amp de la fuente de laboratorio no se calienta nada, es muy probable que el corto sea entre pistas del mother, pero enserio, Tendria que estar carbonizada en esa zona.

suerte

Compartilhar este post


Link para este post
Compartilhar em outros sites
juansito    18
hace 19 horas, Ezequiel Perez dijo:

trata de juntar 2 o 3 cargadores de notebook de la misma tension de salida y los pones en paralelo (todos los + juntos y todos los - juntos) y conectas, si cada cargador tiene una corriente de salida de 3.42 AMP primero proba con 2 y vas a tener una corriente de salida de casi 7AMP, si con eso no se calienta nada como ULTIMA instancia coloca el 3er cargador.

Recorda, no importa que corriente max entregue el cargador, si importa que las tensiones sean las mismas. y la salida maxima del los cargadores sera la suma de sus corrientes, sin con 3 amp de la fuente de laboratorio no se calienta nada, es muy probable que el corto sea entre pistas del mother, pero enserio, Tendria que estar carbonizada en esa zona.

suerte

que riesgo tengo de quemar componentes por llevar una linea ground a 7A ?

porq la verdad despues dehacer algunas pruebas con otras placas.. me di cuenta que el corto es interno.. la linea de 19v esta en corto con gnd.. por eso no levanta calor.. porq consume hasta 5A de mi fuente simetrica.. pero el calor se disipa en toda la linea de GND por eso no puede levantar temperatura..

vos decis que puedo probar en elevar mucho mas la corriente? sin riesgos a otros componentes?

toricamente.. si esta los 19v a ground.. no tendria que pasar por ningun componentes sino se va a todo a tierra.. es asi ?

Compartilhar este post


Link para este post
Compartilhar em outros sites

es asi, igualmente me extraña muchisimo que con 5 amp no se caliente "NADA". aun si el corto fuera interno la zona de contacto tendria que ser grande! y cuando se produce un corto interno la zona de contacto suele ser chica.

cuanto tiempo lo dejas alimentada la placa.?

si alimentas con mucha corriente se quema el componente en cuestion. si el corto es producido por un alambre, este se quemaria x exceso de corriente. pero mucho antes se tiene que calentar al punto de ponerse al "rojo".

si no superas la tension se alimentacion no podes quemar nada.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×