Jump to content
dadosbh

 dúvida fonte magsafe 2 / nao carrega

Rate this topic

Recommended Posts

estou com esta fonte, que apresenta apenas 3v em sua saída...não é defeito no cabo, pois verifiquei diretamente na placa...aparentemente nao há curto, e o capacitor de 82mf /420v quando energizado na rede 127v, fica com 295v e demora muito para descarregar...como nao sei se é uma condição normal, fica minha dúvida, alguém já pegou algum carregador assim, e conseguiu efetuar o reparo?

magsafe-2-inside-1.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Bom dia

 

 

Aqui toda vez que o capacitor demorava para descarregar, era que estava tudo ok. O problema é quando descarrega muito rápido

 

 

Veja o fusível. E depois veja a ponte retificadora e os transistores. Os transistores é recomendável tirar para testar. Já o fusível e ponte não precisa

Share this post


Link to post
Share on other sites

Opa,

Tem algumas fontes que só largam tensão certa quando detectam consumo, verifica se não é o teu caso. Essa fonte tendo PFC mostra que eficiência energética foi levada em consideração, então a fonte fica baixa enquanto não há consumo. Talvez o conector no cabo ou o jack no equipamento estão com problema.
Quanto ao capacitor demorar pra descarregar, significa que não existe consumo na saída (curto). Esses 295 volts em funcionamento normal deveriam estar por volta de 380, o que mostra que a fonte pode sim estar entrando em um "modo econômico" mesmo.
Uma forma fácil de saber seria ter outra fonte pra testar se o note carrega, ou se em aberto fica baixa também. Infelizmente não tenho nenhuma aqui pra te ajudar com esse teste.

Share this post


Link to post
Share on other sites
9 horas atrás, Halysson disse:

Opa,

Tem algumas fontes que só largam tensão certa quando detectam consumo, verifica se não é o teu caso. Essa fonte tendo PFC mostra que eficiência energética foi levada em consideração, então a fonte fica baixa enquanto não há consumo. Talvez o conector no cabo ou o jack no equipamento estão com problema.
Quanto ao capacitor demorar pra descarregar, significa que não existe consumo na saída (curto). Esses 295 volts em funcionamento normal deveriam estar por volta de 380, o que mostra que a fonte pode sim estar entrando em um "modo econômico" mesmo.
Uma forma fácil de saber seria ter outra fonte pra testar se o note carrega, ou se em aberto fica baixa também. Infelizmente não tenho nenhuma aqui pra te ajudar com esse teste.

entendi...vou aguardar e ver se algum colega consegue tirar esta minha dúvida, se na saída sem carga, já deveria aparecer os 20v, ou se de início fica só os 3v, que após plugar no notebook é que surge os 20v...

@Paulo Noce, ou otros colegas que possuem este modelo de carregador, sabem me dizer se esta fonte magsafe 2 só libera a tensão correta para o notebook com ela conectada?

  • Like 1

Share this post


Link to post
Share on other sites

Buenas, 

 

Ela é assim mesmo. Solde um resistor de 39k ou próximo em paralelo com a saída que, se a fonte estiver ok, passa a fornecer a tensão nominal. 

 

Sobre o pfc, o dela opera em modo "folower boost": a tensão no capacitor principal será proporcional à entrada. 

Edited by zazulak
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...