Ir para conteúdo
  • Cadastre-se
tiagoamaral

 em análise Macbook Air 13 - A1466 - 820-3437 - Não Liga

Avalie este tópico:

Posts em destaque

tiagoamaral    5

Boas pessoal,

 

Estou com este Macbook, que não liga nem acende o led do magsafe.

Fiz alguns medições e reparei que a tensão do PP3V42_G3H na L7095, que deveria ser de 3,42v está em cerca de 2,8v, mas vai baixando, e quando ligo o Magsafe o PPBUS_G3H medida no fusivel F7140 no inicio está nos 8v mas começa a baixar até ao 0v.

 

No U7090 tenho:

Pin 1: 1,26v

Pin 2: 2,35v

Pin 3: 5,08v

Pin 4: 2,34v

Pin 5: 0v

Pin 6: 14,93v

Pin 7: NC

Pin 8: 14,96v

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
tiagoamaral    5

Obrigado pela rápida resposta.

 

A L7130 e o F7140 estão bons resistência próxima de 0 ohm, de F7140 para terra não há curto a resistência e bem alta.

O q7130 não consegui testar, mas pelo que sei primeiro devia ter a tensão de PP3V42_G3H que vem "directamente" do magsafe, para depois ter a tensão de PPBUS_G3H não é?

 

Penso que o problema está na linha dos PP3V42_G3H que deveria ter 3,4v em vez dos cerca de 2,5v, que faz com que a linha PPBUS_G3 esteja com este problema.

Compartilhar este post


Link para este post
Compartilhar em outros sites
tiagoamaral    5

@Gilson Macedo  Sim eu sei, vou tentar trocar o U7090, porque para a frente da bobina não existe curto e a bobina não está aberta.  Só que pelo que vi em alguns vídeos Louis Rossmann, eles diz que o U7090 nunca dá problemas, que normalmente e problema na bobina ou curto, mas aparente mente está tudo bom.

Tenho aqui as medições com o osciloscópio antes e depois da bobina.

 

pic_47_3.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.818

O pino 1 do u7090 precisa de uma tensão de feedback para que possa funcionar corretamente, então sugiro que teste resistores e capacitores ligados ao referido pino. Você também pode injetar tensão e ver se o comportamento se modifica ou continua o mesmo. 

Editado: por Gilson Macedo

Compartilhar este post


Link para este post
Compartilhar em outros sites
tiagoamaral    5

@Gilson Macedo Testei os componentes na placa e pelo menos e aparentemente está bons, mas teria que tirar da placa para ter a certeza do valores. Injectar tensão de 3,4v a frente da bobina L7095? ou noutro sitio?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×