Ir para conteúdo
  • Cadastre-se
Luiz Fernando Giacomelli

 dúvida Dell Latitude E5430 (placa: LA-7901P) Rev.: 1.0(A00)defeito: tela escura

Avalie este tópico:

Posts em destaque

dell latitude e5430 pacla LA- 7901p rev: 1.0 (A00) problema de tela escura (aparece o logo da Dell de fundo, não apresenta vídeo externo)

 

feito aferição de voltagens no conector JLVDS1, as seguintes medidas:

 

pinos: 1,8,9,10,11,14,35,36,38 a voltagem de 3.3v

pinos: 2,3,4,5,6,7,12,13,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,33,34,37,39 e 40 de 0v

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.323

@Luiz Fernando Giacomelli seu tópico foi movido para a área correta -> Fórum -> Informática -> Notebooks.

 

Remova as letras em caixa alta do título do tópico, pois é contra as regras.

Compartilhar este post


Link para este post
Compartilhar em outros sites
walteruga    142

em alguns notebooks dell aquele ci e responsavel pela alimentação LVDS, a casos que fazemos um jumper do pino 3 ao pino 5 do ci, no seu caso primeiro pegue o esquema aqui no forum

para saber se ele ele emsmo responsavel pela alimentação

 

Ja conseguiui o esquema....

  • Legal 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
42 minutos atrás, Luiz Fernando Giacomelli disse:

dell latitude e5430 pacla LA- 7901p rev: 1.0 (A00) problema de tela escura (aparece o logo da Dell de fundo, não apresenta vídeo externo)

 

feito aferição de voltagens no conector JLVDS1, as seguintes medidas:

 

pinos: 1,8,9,10,11,14,35,36,38 a voltagem de 3.3v

pinos: 2,3,4,5,6,7,12,13,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,33,34,37,39 e 40 de 0v

 

 

Não está tendo a tenção responsável pela alimentação dos Leds da tela, verifique se na sua placa, se tem algum fusível, em alguma caso eles abrem e não passam a corrente responsável pela alimentação da tela.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Agora, alexandrerazr disse:

Não está tendo a tenção responsável pela alimentação dos Leds da tela, verifique se na sua placa, se tem algum fusível, em alguma caso eles abrem e não passam a corrente responsável pela alimentação da tela.

Ele terá um letra F perto dele

Compartilhar este post


Link para este post
Compartilhar em outros sites
16 minutos atrás, Luiz Fernando Giacomelli disse:

20190211_175637.jpg

20190211_175540.jpg

Baixe o esquema da placa, e procure no conector lvds, a tenção de vin, veja qual o pino que é responsável por essa alimentação 

Compartilhar este post


Link para este post
Compartilhar em outros sites
25 minutos atrás, Luiz Fernando Giacomelli disse:

Acho que esta última,  está melhor. 

Espero não está quebrando nenhuma regra do fórum postando uma parte do schema do lvds pra facilitar a análise do nosso amigo.

Verifique se esse esquema e compatível 

Screenshot_20190211-172952_Drive.jpg

  • Legal 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
walteruga    142

se tivesse ligado do pino 3 ao 5 nao iria resolver nao....

 

como falei a vc

 

Editado: por walteruga

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×