Jump to content
Sign in to follow this  
Darth bighead

em análise HP Dv6 - DAOLX6MB6F1 REV F - Não funciona HDMI

Rate this topic

Recommended Posts

Pessoal, boa noite, estou com a placa descrita a cima na bancada do qual apenas não funciona o HDMI, ja fiz ressolda nos terminas do conector, tem alimentação de 5v. Quando plugo o cabo na saída HDMi, o monitor muda de "sem conexão" para "sinal", ou seja, está detectando a porta, mas não passa imagem, alguma sugestão do que pode ser ou por onde tentar achar o defeito?

Share this post


Link to post
Share on other sites

Darth bighead. Podes meter foto da board? Nao é aquelas boards que o pessoal remove o chipgrafico ou converte para Uma e deixa de funcionar o hdmi?! Nao estara na presenca dessa board? Cump

Share this post


Link to post
Share on other sites
4 horas atrás, Darth bighead disse:

Pessoal, boa noite, estou com a placa descrita a cima na bancada do qual apenas não funciona o HDMI, ja fiz ressolda nos terminas do conector, tem alimentação de 5v. Quando plugo o cabo na saída HDMi, o monitor muda de "sem conexão" para "sinal", ou seja, está detectando a porta, mas não passa imagem, alguma sugestão do que pode ser ou por onde tentar achar o defeito?

Vou te perguntar mas nao me leve a mau!

você verificou se o driver de video esta instalado corretamente?

me diga qual versão do windows você esta usando?

Share this post


Link to post
Share on other sites

Fiz essa pergunta porque peguei uma placa igual a sua pra fazer BGA e depois de tudo pronto o cliente disse que não funcionava o HDMI, quando fui verificar o sistema ele tava usando o windows 10 a ultima versão que não é compatível com esse equipamento. depois que usei o windows 7 SP1 ultimate o HDMI voltou a funcionar!

Share this post


Link to post
Share on other sites

Eu sempre mantenho um HD com Linux   Mint atualizado para definir defeito de hardware ou software.É uma ótima ferramenta.

Edited by Guilherme Mendonça
  • Nice 1

Share this post


Link to post
Share on other sites

Instalei todos os drivers no win7 e agora parou de dar video ao entrar no windows, amanhã vou fazer o reball no video dedicado

Edited by Darth bighead

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By caietes
      Boa tarde estu com uma tc aoc le43d1452 com o seguinte sintoma ao ligar no botão power o led standybay acende e apaga
      ja medi as tensões da fonte e estão ok estou achando que o problema e na memoria gostaria de saber se alguem  ja pegou este defeito
      e teria o firmware para atualizar via pendrive
       
    • By fabiopoe
      Bom dia senhores, tenho esse notebook em bancada e  o problema é o seguinte ele esta funcionando tudo normalmente porem a bateria, ela carrega durante 4s depois para ai da um tempinho comeca a carregar e para de novo. Gostaria de saber se o senhores tem conhecimento desse assunto ou se ja aconteceram com vcs isso. Ja testei outra fonte e DC jack e continua do mesmo jeito.
    • By djonathanxw
      Bom dia!
      galera este notebook chegou p mim sem ligar, fazendo a analise descobri um curto que foi resolvido retirando o  PU101 (ISL88731CHRTZ) que é o ci responsável pela carga da bateria, removi ele da placa e o aparelho voltou a ligar na fonte, fiz o pedido da peça nova e coloquei porem com a bateria plugada ele nao acende o led de carregando e nem o windows reconhece que esta com a bateria, e depois de uns minutos ele desliga ( sem a bateria nao desliga sozinho), já procurei de tudo e nao acho o errro, ja coloquei outra bateria e acontece a mesma coisa, testei a bateria dele em outro e funcionou normal, se tentar ligar ele só com a bateria ele liga e desliga em seguida, se ligar ele bateria e fonte e depois tiar a fonte ele fica alguns segundos ligado e desliga!

      tensões com a bateria plugada:                    
      1- 10,22v    BAT+                                                    
      2-  3,27v     BATT_ID
      3- 1,38v      MBDATA_BAT
      4- 3,26v      MBCLK_BAT
      5- 0v            BAT_PRS#
      6- 0 v          -SYS_PRS
      7- GND

      tensões sem bateria:
      1- 0v          BAT+                                                    
      2-  3,27v   BATT_ID
      3- 1,38v    MBDATA_BAT
      4- 3,26v    MBCLK_BAT
      5- 3,27v    BAT_PRS#
      6- 0v          -SYS_PRS
      7- GND

      esquema:
       
    • By W Moraes
      Olá amigos do fórum!
      Estou Impossibilitado de chegar ao defeito, por conta da falta do diagrama esquemático do referido aparelho, e venho aqui ao fórum solicitar uma possível orientação para a solução do mesmo, e agradeço desde já a ajuda que possam me oferecer.
    • By djcapile
      Olá amigos ! 
       
      Estou com um no-break marca e modelo TS Shara UPS Pro 1200 que adquirimos de um provedor de internet  que encerrou suas atividades (digo isto pois neste caso triplica as chances do coitado ter sofrido alguma descarga elétrica) que ao liga-lo o seu led da rede fica piscando intermitente e  ele emite beeps sem nenhum padrão que eu tenha conseguido identificar, hora beeps longos e hora beeps curtos, fiz apenas uma breve analise nele, troquei as baterias e fiz uma analise se possuía algum componente queimado, mas nao adiantou, alguem ja encontrou alguma coisa parecida e possa me dar uma luz por onde devo começar ?  
       
       
      desde já agradeço ! 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...