Jump to content
Entretenimento

resolvido samsung 270e4e / BA41-002206A PIOTEK/ liga e não da video

Rate this topic

Recommended Posts

Pessoal to com essa placa aqui, ela liga acende os leds porem não da video na tela nem externo, as bobinas estão com essas tensões, o processador não esquenta e a pch esquenta um pouco, não consegui o esquema da placa.

PLACA.jpg

Edited by Entretenimento
acrescentar uma imagem

Share this post


Link to post
Share on other sites

@Entretenimento seu tópico foi movido para a área correta -> Fórum -> Informática -> Notebooks.

 

 

Edited by CJ
  • Nice 1

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By André Meirinho
      Boa noite. Estou com um note asus A42F, MB K42F que funciona normalmente, porém não gera imagem no LVDS, mas na saida VGA, está ok.
       
      Na verdade, só dá uma tela branca no LCD.
       
      Identifiquei um possível transistor queimado, visualmente, próximo ao conector LVDS.. mas a placa não tem identificação alguma nos componentes.. até consegui o esquema dela, mas fica difícil saber que transistor é esse uma vez que não tem identificador impresso na placa. Parece até que esqueceram de imprimir isso no PCB dela.
       
      Alguém já resolveu um caso desse ou saberia dizer que transistor é?
       
      na foto:

      aqui a localização do suspeito na placa, próximo ao conector lvds
       

      aqui o suspeito ampliado, aparentemente danificado
       
       

      aqui um que parece do mesmo, no outro lado da placa, próximo ao ldvs
    • By Tiagoab
      Olá,

      Estou com um retorno desse microondas. Originalmente veio para reparo com o teclado não funcionando. Imaginei que era somente a membrana defeituosa, pois havia feito teste na placa fechando contatos no local de encaixe da membrana e algumas funções eram acionadas desta forma. De restante o microondas estava normal. Comprei uma nova membrana, o microondas funcionou normalmente e entreguei o mesmo.

      Algum tempo depois o cliente entrou em contato dizendo que o teclado havia parado de funcionar novamente. Ao receber o microondas, liguei e o mesmo funcionou normalmente, todas funções do teclado. Deixei ligado para monitorar, uma noite se passou com ele ligado na tomada e na manhã seguinte o mesmo já estava novamente com o teclado inoperante. Desliguei da tomada, liguei novamente e permaneceu ruim. Desde então não funcionou mais.

      Abri o microondas e de inspeção visual estava tudo normal. Na placa, retirei os capacitores eletrolíticos C102 (1uF), C13 (47uF) e C12 (100uF) e acabei substituindo todos por estarem com capacitância já um pouco fora da especificação. Contudo isso não fez diferença com relação ao defeito. Fora isso verifiquei o restante dos capacitores (só para ver se não estavam em curto) e os diodos se estavam ok e a primeiro momento não vi nada fora do normal. Também pelo "vai que" refiz a solda de todos componentes, apesar de não notar indicativo de solda fria.

      Verifiquei as publicações que a busca no fórum me retornou para "microondas" e não encontrei algo que me desse um direcionamento. No Youtube (talvez aqui no fórum também, agora não recordo) encontrei um caso parecido que retirando o display o teclado funcionava normalmente, mas era um display de LED e a placa deste Sanio usa um a vácuo. Mesmo assim testei ligar sem o display e não tive resultado positivo.

      Acredito que foi aqui no fórum que vi um outro caso parecido em que a pessoa acabou por modificar a ligação de um dos resistores anteriores ao CI principal, contudo ela não explicava o porque e era uma placa diferente. Não arrisquei fazer tentativas do tipo as cegas.

      Então no momento a situação dele é: Liga o display, aceita comandos só fechando curto, mas não com a membrana.

      Fico aberto a sugestões de novos testes, entre outros.
      Obrigado!


    • By Pedro Galvão
      Como ajustar a bóia de combustivel, quando ela está marcando errado.
      - Retire a bomba do tanque e veja quanto tem de combustível
      lá dentro se estiver tanque vazio faça da seguinte maneira.
      - Com a bomba de combustível fora do tanque;
      - Coloque a posição da bóia, tanque cheio ligue a chave e desligue,
      espere um minuto;
      - Coloque a posição da bóia, meio tanque ligue a chave e desligue
      espere mais um minuto.
      - Coloque a posição da bóia, tanque vazio ligue a chave e desligue
      espere um minuto depois disso recoloque a bóia no tanque e
      está feito o ajuste. Se for com o tanque, cheio faça o inverso
      comece ajustando a bóia como se o tanque estivesse vazio.
    • By futuro3
      Este HP DV4-2112BR NBW20 LA-4117P  liga e fica com a tecla fixa e num lock piscando 1X indicando o processador de acordo com a HP , apos desmontar e ligar sem memoria e sem processador o mesmo continua piscando, mesmo sem processador e memoria e cooler o chipset esta esquentando muito, o que pode ser ?
    • By Antonio vm
      Ola amigos, chegou esta placa com curto no U1301 (pmi8952), estava em curto tirei ele e fiz a substituição  e  o curto continuo então eu deixei com o PMI8952 e o esta na bobinas sinalizadas na fotos, ja injetei tensão e ele esquenta na minha mão a ponteira. alguem ja passou por isso desde ja obrigado

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...