Jump to content
eletmoraes

em análise tv lg 32LF565B apresenta tensão em torno de 200v no setor que alimenta as barras de leds

Rate this topic

Recommended Posts

Esta tv  está me fornecendo uma voltagem em torno de 200v no terminal que alimenta as barras de leds  quando deixo as mesma desconectadas .  No esquema e no manual diz que a voltagem é em torno de 119v , visto que como são 18 leds e cada led a tensão do led é de 6v , são necessários então a voltagem de  ( 18x6v = 108v )  .   Só se quando coloco todos os 18 leds em série a tensão caia e acabe ficando em torno de 110v.     Preciso também reduzir a corrente que alimenta  todos estes leds para obter maior durabilidade dos leds .

Share this post


Link to post
Share on other sites

eliminação dos leds proximos ao conector das barras na placa fonte

geralmente ficam 2 pares de resistor, deixa eu achar o esquema amanha ajudo vc....

  • Like 1

Share this post


Link to post
Share on other sites

verifica se a sua placa tem estes resistores, essa imagem aqui foi de uma lg que fiz a redução, a placa e bem parecida com a sua

minha placa lg-32ln5400 placa remova os 2 primeiros

 

Sem título.jpg

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

Não adianta medir a saida aí  sem carga(consumo) além do mais aí não é um DC pura, é um pwm.... sem os leds mede lá em cima... já para reduzir corrente se for a sua fonte assim.. tem em cima CON DOS LEDS..depois um capacitor retangular (costuma ser amarelo) depois um transformador pequeno branco DEPOIS o resistor que vai ter que aumentar valor,,, resistor safety de uns 2w deve ser 2,3ohms.... aumente 1,5 ohms em media que cai usn 40% a corrente.. nas que fiz era 2,3 coloquei serie um de 1,5ohms 2w que era os que tinha,,, até 2,2  a mais,,,deve aceitar. ou trocar o 2,3 por 3,9...

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Olá pessoal .   

 

A minha duvida agora continua a ser nas barras de led desta tv .

1) Consta 3 barras de tv nesta tv . Seria LGIT A ( CEM-3-S 94V-0 1452 ) a UOT_A type: 6916L-2223A e UOT_B type: 6916L-2224A .

A minha dúvida seria a seguinte . Está correto esta barras com estes códigos ? Se sim , tem seguência correta ou posição a ser colocada na tv tipo LGIT_A , OUT_A e OOUT_B ou ser de outra maneira .
Outra dúvida seria a polaridade dos leds . Vi na internet existir led terminal menor sendo negativo e terminal maior ser positivo e outro led ser terminal menor sendo positivo e terminal maior sendo negativo . Ou todos ser de um tipo só . Qual seria o correto.  Qual o correto  led1 ou led 2 ?

led 1.png

led 2.png

Estou querendo trocar todos os leds

Edited by eletmoraes

Share this post


Link to post
Share on other sites

amigo não se baseia por isso, basta vi medir com o multi-teste ele acenderá ou dara uma continuidade como um diodo escala x1 se for Led de 3v , o certo seria vi fazer seu testador de leis e barras eu postei um projeto que eu uso aqui na loja

Share this post


Link to post
Share on other sites

Qual resistor alterar para evitar queimar os leds no futuro ?   Anexei foto da placa da fonte . 

IMG_20190331_144830113.jpg

IMG_20190331_144846850.jpg

Share this post


Link to post
Share on other sites

aumentar o valor do Resistor R816 de 2.4 para 5.6 , o resistor assinalado com um circulo em amarelo do lado de um pequeno transformador.

fonte lg 32lf565b.jpg

Share this post


Link to post
Share on other sites

Após a troca de todos os leds das 3 barras a tensão ficou em mais ou menos 102 a 103 v .   A tensão de 200v que estava dando antes era porque não tinha carga .  Agora só vou aumentar o valor do resistor de 2.4 para 5.6 e colocar os difusores , montar a tv e liberar pro cliente . 

  • Like 1

Share this post


Link to post
Share on other sites

vou ter que liberar mais tarde , acredita que depois de todo o trabalho e trocar todos os leds notei que a primeira barra a que fica em cima os leds acendem com o brilho branco e as duas barras , a do meio e a bem debaixo acendem em tom meio alaranjado .   É cruel , vou ter que retirar todos os led da segunda e terceira barra e comprar mais 12 leds branco .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By rizzo
      Entrou um note compaq CQ-17, que é utilizado por um rapaz que é autista, segundo o familiar que o trouxe o usuário colocou uma senha na bios e não consegue lembrar, procurei então o arquivo em toda a net e não encontrei o arquivo da bios para regravar, ou se alguém tiver outra solução, eu agradeço.
    • By manoelfilho
      Boa noite pessoal
      Estou com essa placa na bancada e ela acende os leds e não liga, eu tenho 19v e 3,3v e não tenho os 5v. Após algumas analises achei curvo na bobina PL14 a bobina dos 5v. Removi a bobina e vi que o curto esta do lado da trilha do pq62, removi então o pq62 e o curto fica somente na linha 1,2,5,6 do pq62. Já ate removi o controlador PU9 mas o curto continua. alguém tem poderia me ajudar...
    • By oz.2001
      Pessoal, 
      esse aparelho está com o stk pifado e o mesmo custa em torno de 150,00 reais e o pior é que pode
      até ser falsificado.
      Os ultimos dois que comprei foi colocar e ligar e queimar na hora. Evito pegar ap de som para arrumar por causa disso
       
      Antigamente qdo era os stk 435 a 440,  nunca dava problema,  era trocar na certeza de funcionar por muito tempo.
       
      Então,  queria saber de vcs se tem como substituir isso por uma placa com transistor tipo:
      >>>>>>Tta1943 ttc5200 transistores classe ab amplifier estéreo potência máxima 80w
      que custa em  torno de 80,00 reais no AE e se queimar de novo,  os transistores são baratos.
      claro que com a autorização do cliente.
       
      Com os aparelhos antigos,  era facil de fazer isso,  agora esses Sony cheio de proteções fico na dúvida.
       
      A minha dúvida é: 
      É possivel fazer isso?
       
      abs
    • By edipocunha
      notebook entrou na assistência com problema relatado de não ligar coloquei na fonte e meçei algumas tensões entra os 19 e achei os 3 no botão do power ele gera o curto mas não inicia a mobo
    • By MBM Computers
      Fiz a limpeza completa, ao apertar o botao power ligou led do dc jack, ao apertar novamente ligou normal e deu imagem. Ao desliga e ligar novamente nao acende nada, liga quando quer. Bateria da bios esta com 3V, ja fiz o reset da bios. Sera o botao power ou algum curto?
       
      Com a fonte ligada chega 19v no dc in e nos conectores da placa, tem vez que liga.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...