Jump to content
Fabricio Oliveira 2

 dúvida Televisor que estava com o vertical fechado agora inoperante!

Recommended Posts

Amigos, quando abrir a TV fhillps  cineral tc 2070 quando diagnosticava, na parte superior, aparentemente o que percebi de errado, foi um capacitor no circuito vertical que estava um pouquinho meio estufado e o bc 635 que  estava alterado! Agora a TV ficou inoperante. Testei as tensões, a dos 9v estar com 1.7 e a dos 5v está com 3v alguém pode me ajudar? Desde já, agradeço.

Share this post


Link to post
Share on other sites

olha o q103, se vc trocou o capacitor olha senao colocou ele na posicao errada o bc635 coloque outro do mesmo.

Share this post


Link to post
Share on other sites

O capacitor 128 que retirei do circuito pra testar me parecia estar bom! Soldei de volta e acredito que esta na posição correta.

Edited by Fabricio Oliveira 2

Share this post


Link to post
Share on other sites
23 horas atrás, Fabricio Oliveira 2 disse:

E quanto ao bc 635 aqui na minha cidade não encontrei do mesmo! Teve dois colegas me indicaram um substituto os bc 637 e 639

ela voltou a funcionar?

 

Share this post


Link to post
Share on other sites

Não amigo! Coloquei o 637 mas não funcionou. Ela continuou com o vertical fechado! Resolvi retirar da placa o capacitor 128 pra testar o, fiz os testes e aparentemente o capacitor estava bom! Ressoldei o mesmo, daí pra frente, a TV ficou inoperante, não acendeu mais o Led. Antes, quando conectava a tomada ela emitia um som dentro do tubo, agora nem isso faz mas amigo. Totalmente inoperante. 

Share this post


Link to post
Share on other sites
1 hora atrás, Fabricio Oliveira 2 disse:

Não amigo! Coloquei o 637 mas não funcionou. Ela continuou com o vertical fechado! Resolvi retirar da placa o capacitor 128 pra testar o, fiz os testes e aparentemente o capacitor estava bom! Ressoldei o mesmo, daí pra frente, a TV ficou inoperante, não acendeu mais o Led. Antes, quando conectava a tomada ela emitia um som dentro do tubo, agora nem isso faz mas amigo. Totalmente inoperante. 

olha essse diodo dz 107

 

Share this post


Link to post
Share on other sites

verificas se tem 5v no ic103  caso nao tenha  trocar capacitor eletrolitico c133 220 X 16

Share this post


Link to post
Share on other sites

Quanto ao ci 103 no primeiro pino tá marcando 9. 32 no segundo - 0.52 no terceiro 4.52 e a medição fiz com o  terra da carcaça do tubo, estar certa a medição?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...