Jump to content
Entretenimento

em análise samsung 370e / mb ba92-15083a / liga mas não da imagem na tela

Rate this topic

Recommended Posts

Pessoal to com esse note samsung aqui, ele liga porem a tela nem acende mas ele apresenta vídeo externo normalmente, já conferi as tensões da placa e estão ok, procurei com uma lupa e encontrei apenas um componente estranho, mas não tenho outo para substituir. não consegui o esquema elétrico da placa.

 

 

 

IMG_20190220_093755214.jpg

Edited by Entretenimento

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By lealtec eletronica
      chegou em minha assistência fantasia plus com defeito inoperante apos troca processador ele ligou normal porem t2 esta ausente de tensão.
      procedimentos realizados:
      troquei ci 8304
      capacitores perto 8304
       resistores  perto 8304
      ele esta recebendo tensão de 12v
      terminal sleep esta 3.3v sinal que esta ativado
      troquei fd1642
      nao sei que fazer
    • By Marcelo Aguiar
      notebook funcionando normalmente ate eu abrir um jogo ( cs global offensive ou gta ) assim que vou abrir um desses games o notebook desliga na hora, não da nem para jogar um pouco, ja fiz a limpeza interna e troca de pasta térmica, fiz uma formatação win 10, ja deixei horas com teste de stress, processador, memoria e placa de video sendo forçada ao maximo e temperatura do processador chegando ate 68° e não desliga, posso usar o notebook 24Hrs que não desliga, mas quando vou abrir o gamer antes de iniciar para jogar ele desliga, instalçao tudo nova, alguem já pegou um assim?
    • By felipecrestanibjj
      Boa tarde, cliente relatou que derrubou chá no teclado, seco por cima e tentou ligar! abri para ver alguns componentes estavam oxidados, substitui e segue o problema, as vezes quando pressiono o botão power da um pequeno sinal que vai ligar e já apaga.
      Tenho 3.3 e 5v na placa. 
      esquema: 
       

    • By Lucas Garieri
      galera chegou uma fonte aqui que nao dava sinal de nada encontrei um mosfet em curto e fusivel de entrada aberto troquei os dois e esta dando os 5v so que quando coloco o resistor no 5v e standby ela nao arma os 12v e a tencao do 5v cai ate o 0 alguem tem uma dica do que pode ser ?   fonte ADP-160ER
    • By Meriva
      bom dia amigos, estou com essa placa na bancada mas ela nao liga, 
      tensoes encontradas tenho 19v   3v e 5v tensoes primarias, encontro 3v na bios, e no pino 2 do power, quando aperto o power ele zera mas mesmo assim a placa nao liga...
       
      algum amigo tem alguma sugestao 
       
      deus abencoe 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...