Jump to content

Rate this topic

Recommended Posts

Esse notebook não estava reconhecendo os pentes de memoria ram. Com muito custo as vezes aparecia imagem com um pente de 1gb.  Regravei a bios com arquivo baixado aqui do forum e o notebook voltar a funcionar direitinho reconhecendo os dois pentes de memoria do cliente ( um de 4gb e outro de 2gb DDR3 L ). porem no dia seguinte dava o mesmo defeito... so funcionava com o pente de 1gb. Troquei o chip da bios e nada. Resolvi entao vizitar o site do fabricante e la descobri que eles disponibilizaram uma atualização de bios que promete resolver problemas com a memoria. Fiz entao o procedimento de regravação da bios novamente e atualizei ela com o arquivo baixado do site do fabricante... resultado... problema resolvido.... nao deu mais o defeito.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...