Jump to content
cgames

dúvida xbox360 slim Trinty erro 0012

Rate this topic

Recommended Posts

Bom dia galera!

 

Me entrou um xbox slim placa trinity com erro 0012, depois de alguns segundo ao abrir a dash.

Como ele não possui a linha RD4 como os Coronas, onde abrem aqueles resistores da linha,

na placa trinity é diferente e estou sem parâmetro para esse identificação do erro.

Algum veterano ou quem já resolveu esse defeito no trinity teria alguma dica por gentileza?

 

 

Share this post


Link to post
Share on other sites

amigo ve se isso te ajuda eu ja resolvi com esses SMDs em curto. 

erro 0013, 0011 e 0012.jpg

Edited by JPHGAMES

Share this post


Link to post
Share on other sites

@JPHGAMES 

Agora, JPHGAMES disse:

amigo ve se isso te ajuda eu ja resolvi com esses SMDs em curto. 

erro 0013, 0011 e 0012.jpg

Boa tarde!

Então, nessa placa eu conheço esse defeito dos resistores que abrem, mas na placa trinity não tem essa linha de resistores, ele usa um PSB ao invés do KSB das placas coronas, então não existe esses resistores, a placa é completamente diferente nessa parte, porque nunca peguei 0012 na trinty, mas agradeço pela dica!

Share this post


Link to post
Share on other sites

@cgames Geralmente é um erro relacionado à bga quando não é resistor... Seria bom reballar o Hanna e psb, por último Se nada resolver, cpu. Se o aparelho não apresenta aceleração exagerado no cooler, descarta problema de pasta térmica embaixo do ihs.

  • Like 1

Share this post


Link to post
Share on other sites
Em 13/03/2019 às 18:57, sh4d0w4224 disse:

@cgames Geralmente é um erro relacionado à bga quando não é resistor... Seria bom reballar o Hanna e psb, por último Se nada resolver, cpu. Se o aparelho não apresenta aceleração exagerado no cooler, descarta problema de pasta térmica embaixo do ihs.

Boa tarde!

 

Fiz reflow na PSB e lavei a placa, não sei se o reflow quem resolveu ou a limpeza, lavei a placa

com tinner de limpeza e resolveu meu problema.

 

Agradeço a todos pela dica, podem contar comigo também quando precisarem..

@sh4d0w4224 e @JPHGAMES Muitíssimo obrigado!

  • Like 1
  • Nice 1

Share this post


Link to post
Share on other sites

Bom dia @sh4d0w4224 tudo bem?

Uso a AMTECH NC-559-A,  á mesma para soldar, tenho obtido ótimos resultados.

Tem casos tal como GPU, peças grandes eu faço o reball depois.

  • Like 1

Share this post


Link to post
Share on other sites

AMigo, FAz reballing desse CI. Melhor do que ter que abrir o aparelho daqui há três ou quatro semanas.

 

Limpeza não iria remover esse erro.

 

Pode ter certeza que essa PSB tem solda fria.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By alexsandromury
      Boa noite Meus amigos.
      Estou com um iMac Modelo A1312 de 27 polegadas Placa 820-2733A na bancada e ela esta apresentando o seguinte defeito.
       
      O cliente chegou aqui com essa maquina dizendo que somente um slot de memória reconecia perfeitamente e funcionava normalmente o sistema e depois de um tempo nenhuma memória  é reconhecida.
       
      Já corri as tensões da placa toda e parece estar tudo em perfeito funcionamento.
       
      Alguém  pode ajudar com alguma idéia do que possa estar acontecendo com essa placa?
       
      Foi testada todas memorias que possamos imaginar e nada. Lembrando que foi testado com memórias compativéis com o ano e modelo do aparelho.
       
       
    • By DJ Willian Machado
      Tem hora que liga, e tem hora que não liga.... Ele fica sem os 5v.. inoperante! Alguém pode me ajudar?
    • By LucasCroft
      Bom a placa mãe p5g41t-m lx v2 
      Ela liga ...esquenta o processador e da dois bips , mas não apresenta vídeo 
      Eu coloquei uma debug card e apresenta o códico 45 , que é:
       
      Dados inicializados. 
      Verifica se a memória 
      que envolve em 0:0 
      encontra o tamanho da 
      memória total do 
      sistema.
       Então alguém me dá alguma dica de como preoceder? 
      Memórias ddr3 estão ok
      Processador ok 
       
    • By Wendell Nunes
      Depois que foi realizado a formatação começou a travar e reiniciar, fiz o procedimento da formatação novamente e ao aparecer o windows acaba travando e reiniciando!
    • By Brunno ribeirorb
      Olá pessoal, estou com um Lenovo ideapad 320, Placa (dg421 dg521 dg721 mn-b241 rev: 1.0). Eu fui trocar um HD para um SSD para um amigo meu abrir o notebook desconectei a bateria pois ela é interna fiz a troca após isso, conectei a bateria novamente, fui ligar e acendeu o led e não gerou imagem e após pouco segundos o led desligou e toda vez acontece a mesma coisa quando eu tento ligar e as vezes o led não liga. Ja abrir ele e encontrei apena 4,4v na bobina primaria de 5v e 0v na de 3v as vezes quando conecto a bateria o led de carregamento acende e aparece essa voltagem na de 5v e o pwm de 3v ele esquenta muito e quando não acende essa voltagem some e não esquenta nada do pwm de 3v e está em curto com o terra a bobina de 3v, gostaria de saber se pode ser só o pwm e se sim pode trocar esse pwm (awv7wv) por outro de qualquer notebook?



SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...