Ir para conteúdo
  • Cadastre-se
DsB

 resolvido Toshiba Satellite L650-11E PSK1JE / 6050A2332301-MB-A02 / Liga mas não dá imagem

Avalie este tópico:

Posts em destaque

DsB    10

Olá todos, tenho um Toshiba Satellite L650-11E que liga e tem presente todas as tensões de 3 e 5V, no entanto não dá imagem, para despistar já fiz ME na gráfica e no chipset.

 

No entanto esta board tem dois chips BIOS um junto ao IO e outro junto ao Chipset PCH, tenho tensão de 3.3v nos pinos 8 de cada bios e com ajuda do osciloscopio verifico comunicação nos pinos 1 e 2 mas na bios junto ao PCH tenho comunicação durante meio segundo e logo para não sei se isto poderá ser indicativo que existe algum tipo de corrupção, não tenho disponivél e já procurei aqui no forum os ficheiros de bios mas não encontro para este modelo.

 

Posso descarregar do site do fabricante mas não sei como dividir o ficheiro em dois pois é um unico ficheiro para programar as duas bios,alguém me pode ajudar nesse processo??

 

Ou tem mais alguma ideia que possa contribuir?

 

Devo acrescentar que a board ligada à fonte de bancada tem um consumo de 1.45A sem bateria ligada, mas este consumo pode ser devido á existência de gráfica dedicada,

 

a gráfica é uma ATI e o processador é um I3.

 

Editado: por DsB

Compartilhar este post


Link para este post
Compartilhar em outros sites
DsB    10

Segue o URL do esquema,

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
(ATENÇÃO!!!) Este tópico tem mais respostas, mas você precisa fazer login ou criar uma conta para visualizá-las.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...