Jump to content
Tiago.S.F

 em análise Foxconn G31MXP - N15235 / Erro de bios

Rate this topic

Recommended Posts

Olá a todos. Estou com a placa Foxconn G31MXP com erro de bios. 

Verifiquei que o Q32 está super-aquecendo, removi ele com ferro de solda, mas quebrou. Agora quero saber qual era, pra eu compra igual ou equivalente.

Podem ajudar?

Share this post


Link to post
Share on other sites

Bom dia veja se esse esquema é igual a a sua placa.

 

Boa sorte

 

At

 

Fermática

Posição Q32 Mobo G31MXP.png

  • Like 1

Share this post


Link to post
Share on other sites

Obrigado. Acredita que fui bem no claro, e a parte que precisamos estava intacta escrito 72TO2GH, a parte de baixo só vi os três números (902836) finais e percebi que é igual aos outros dois mosfet. Sabe qual equivalente?

Share this post


Link to post
Share on other sites

Esse esquema é original da sua placa , perceba que o Q32 é um FET  AOD452 veja o datasheet (

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
)

 

Esses Fets tem em várias placas já vi muitos nas Gigabytes

 

At

 

Fermatica

  • Like 1

Share this post


Link to post
Share on other sites
5 horas atrás, Tiago.S.F disse:

Obrigado. Acredita que fui bem no claro, e a parte que precisamos estava intacta escrito 72TO2GH, a parte de baixo só vi os três números (902836) finais e percebi que é igual aos outros dois mosfet. Sabe qual equivalente?

 

@Tiago.S.F amigo você não tem sucata dessas placas ai? Pode ser igual ou de outras marcas!

  • Like 1

Share this post


Link to post
Share on other sites

Amigo, é um mosfet usado para fazer step down (baixar a voltagem). Faça o que o amigo, disse, pegue da sucata, de outra placa. Mas veja antes, o porque do aquecimento. Se tiver algo em curto, impedância baixa, vai aquecer/ queimar de novo. boards

  • Like 1

Share this post


Link to post
Share on other sites
Em 16/03/2019 às 10:17, (FERMATICA) disse:

Bom dia veja se esse esquema é igual a a sua placa.

 

Boa sorte

 

At

 

Fermática

Posição Q32 Mobo G31MXP.png

Hoje colega foi pra Sp e comprou um mosfet AOD452, e pelo que comparei nos datasheet, dá certinho, mas ainda estou preocupado com o que boards citou, tenho que ver se acho mais alguma coisa por ali.

Share this post


Link to post
Share on other sites

Boa tarde. coloquei o mosfet, placa demorou, mas ligou, mas pouco tempo. Aí coloquei a placa pc analyzer, e achei estranhos, que somente na tomada, sem apertar o power, o led de 12v da placa ficava piscando fraco. Foi então que coloquei em uma placa boa, e quando na tomada sem dar power, todos os leds ficam apagados.

Creio que tem curto na alimentação do processador.

Share this post


Link to post
Share on other sites

Ola esse sintoma é bem parecido com chip de rede queimado veja se ele aquece apenas ao conectar a fonte na placa.

Share this post


Link to post
Share on other sites

Se tiver fonte assimétrica injeta tensão na linha 12V aos poucos veja se o PWM ou outro Fet aquece.

Share this post


Link to post
Share on other sites
Em 06/04/2019 às 09:37, (FERMATICA) disse:

Se tiver fonte assimétrica injeta tensão na linha 12V aos poucos veja se o PWM ou outro Fet aquece.

Usei a fonte atx com lampada, mas é de 35w, creio que serve né? mas não deu nada. Acho que fiz errado. Estou na dúvida, o fio que sai da lampada é primeiro pra colocar no 12v da fonte?

Share this post


Link to post
Share on other sites
Em 15/04/2019 às 14:36, Tiago.S.F disse:

Usei a fonte atx com lampada, mas é de 35w, creio que serve né? mas não deu nada. Acho que fiz errado. Estou na dúvida, o fio que sai da lampada é primeiro pra colocar no 12v da fonte?

Hoje, vi o vídeo novamente e consegui, mas ao injetar 12v e 5v na placa, lampada não acende, ou seja sem sinal de curto, e componentes não aquecem. Agora quero injetar 12v direto no dreno dos fets

Share this post


Link to post
Share on other sites

Injetei 12v no dreno em fets, e no Q29, lâmpada acendeu e fet aqueceu d+.removi e dito cujo e estou procurando um para substituí-lo. Ele é o 86TO2GH

Share this post


Link to post
Share on other sites

Por gentileza pessoal, será que posso substituir tranquilamente o 86TO2GH pelo C4412?

Estou na dúvida, pois valores Qg estão um pouco abaixo neste possível substituto.

Ou será que posso colocar esse sem problemas?

Obrigado 

Share this post


Link to post
Share on other sites

Infelizmente fiz a substituição, mas não deu vídeo.

Os fets: Q15, Q17, Q21, ficam com tensão no dreno, mas nenhuma no gate e nem no source. Os demais, sem nada em nenhuma parte.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...