Jump to content
boot5548

 dica Notebook STI NI1401 - MB 71R-A14HV6-T831 Não liga

Rate this topic

Recommended Posts

Posted (edited)

Olá galera. Mais uma Dica de Defeito.

Chegou pra mim esse note que não ligava, apresentava consumo na fone de 17mA. Medindo as tensões primarias na placa verifiquei que a tensão de 3.3VA no LDO U1(APL1084) estava incorreta, apresentando somente 2.3V. Então verificando que não havia curto nessa linha, logo achei que seria o APL1084 com defeito e fui logo trocando ele. Mesmo trocando o APL1084 o defeito persistia apresentando 2.3V na saída do LDO e 1.30V no pino ADJ e 5V no pino Vin. Então parti para verificar os resistores de ADJ do LDO e medindo na placa R492 apresentava uma resistência diferente do valor correto dela que é 100R. Substitui R492 e o LDO voltou a apresentar 3.3V no Vout. O consumo da placa na fonte assimétrica voltou para 11mA em standby e ela passou a ligar e funcionar normalmente. E assim foi mais um serviço concluído com sucesso.

 

Esquema LDO.png

Foto do LDO.jpg

Foto do resistor.jpg

Edited by CJ
Adicionado prefixo e tags.
  • Like 1

Share this post


Link to post
Share on other sites

@boot5548 o melhor prefixo para o seu tópico é "Dica", ja que não se trata de um Tutorial.

  • Like 1

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...