Jump to content
Leandro Yamada

 dúvida gravador tl866cs apresenta erro unknown device [AJUDA]

Rate this topic

Recommended Posts

Posted (edited)

Olá boa noite a todos do forum, comprei minha gravadora e chegou hoje ! só que ela esta apresentando erro ao pesquisar o chip "unkown device" !

alguem pode mee dar uma luz ?

 

 

erro-gravadora.jpg

Edited by Leandro Yamada

Share this post


Link to post
Share on other sites

pode ser mal contato nos terminais princialmente se usa soquete para ci smd recomendo comprar uma lixa de unha apos remover o ci limpa com álcool isopropílico, em seguida de uma leve lixadinha nos terminais eu passava muita raiva antes de começar a fazer isso, e em uma outra coisa o ci pode está com fuga ou em curto e por proteção a gravadora não reconhece, e por ultimo atualiza o sel software em help / update online  baixe a versão 6.85 assim que abrir pela primeira vez o software vai pedir pra refleshiar a gravadora aguarde até o termino do procedimento e veja se teve alguma melhora

Share this post


Link to post
Share on other sites

@Leandro Yamada amigo ou o ci está com problema, ou é so limpar passe álcool isopropílico no ci ja encaixado no adaptador mesmo e deixe secar um pouco mas muito pouco, deve resolver, boa sorte

Share this post


Link to post
Share on other sites

@Brud@Valteni Lima @cristi então é o seguinte, eu tentei atualizar o gravadora pelo programa recente no site, e falou que era pirata e nao sei oq nao consegui atualizar, e um detalhe estou usando a garra jacaré ! será que a gravadora esta com problemas ?

Share this post


Link to post
Share on other sites
Agora, Leandro Yamada disse:

@Brud@Valteni Lima @cristi então é o seguinte, eu tentei atualizar o gravadora pelo programa recente no site, e falou que era pirata e nao sei oq nao consegui atualizar, e um detalhe estou usando a garra jacaré ! será que a gravadora esta com problemas ?

amigo tem com o chip solto 

 

Share this post


Link to post
Share on other sites
1 minuto atrás, Leandro Yamada disse:

@Valteni Lima não entendi Valteni ???? como assim chip solto ?

vc tem o adaptador pra ler o chip direto na gravadora se tiver solta o chip da placa e coloca no adaptador e tenta fazer a leitura 

Share this post


Link to post
Share on other sites
1 minuto atrás, Leandro Yamada disse:

@Valteni Lima  Sim eu tenho dois aqui ! um 150mil sop8 e 200-209mil sop8 entre outros, mas qual devo usar para notebook e placa desktop ?? vlw

amigo usa a de 200mil 

 

  • Like 1

Share this post


Link to post
Share on other sites

@Valteni Lima Valeu Valteni vou fazer os testes ! uma outra duvida aqui to com uma bios MX 25L1605DM2I esse meu gravador nao grava neh ? e se ele tem 8mb e o arquivo da bios tem menos pode gravar ou ta errado ? tem que ser bios 8mb e arquivo 8mb tbm ? 

Share this post


Link to post
Share on other sites
Agora, Leandro Yamada disse:

@Valteni Lima Valeu Valteni vou fazer os testes ! uma outra duvida aqui to com uma bios MX 25L1605DM2I esse meu gravador nao grava neh ? e se ele tem 8mb e o arquivo da bios tem menos pode gravar ou ta errado ? tem que ser bios 8mb e arquivo 8mb tbm ? 

Amigo outra coisa que esqueci de mencionar existe bios de 3.3v e de 1.8V pra saber só lendo o datasheet ou o esquema da placa mãe 

em casos de bios 1.8V tem usar um adaptador 

Share this post


Link to post
Share on other sites

@Valteni Lima pessoal acho que a gravadora veio com problemas pq não reconheçe chip bios nenhum, acabei de retirar um chip coloquei sem a garra jacaré e o mesmo só da erro unknow device, nao ´possivel ser o chip bios !!! instalei tbm em outra maquina e deu a mesmo erro !alguem ?

Share this post


Link to post
Share on other sites

@Leandro Yamada veja tbm isso...

Possivelmente seu gravador é falso. 

 

Vai ter que atualiza-lo para versão antiga. 

 

Neste link fala como -> https://www.eevblog.com/forum/blog/eevblog-411-minipro-tl866-universal-programmer-review/msg1704092/#msg1704092

 

Se conseguir pode postar aqui os procedimentos para ajudar os colegas no futuro.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

@cristi Amigo ja tentei varias veze o mesmo não detecta, aprendi no curso que tem que detectar e os vendedores do ml estão dizendo que não !

acho qe ou devolver essa gravadora ! não funciona! voçê sabe me dizer um site onde eu possa comprar um que detecta o chip ? grato e no aguardo !

Obrigado !

 

e ahhh, antes que e me esqueça oq vcs acham da Kit Gravador Eprom Bios Flash Ezp2010? é boa tbm e equivalente a tl866cs ? grava todos os chips de notebook e desktop ? estou pensando em trocar ja que o mesmo nao detecta automaticamente !

Edited by Leandro Yamada

Share this post


Link to post
Share on other sites
Posted (edited)

@Leandro Yamada como vc mencionou que o seu gravador pode ser uma versão pirata de uma olhada nessas imagens as com simbolo vermelho é o pirata, e envia uma foto da placa do seu gravador se ele for pirata a própria empresa tem um método de torná-lo usável no software deles, mas isso só em algumas replicas

IMG_0681.jpg

tudo se envolve em destruir a checksum e recompilar o flash da maneira mais aprimorada isso não o torna original mas vai fazer ele funcionar, eu achei muito interessante isso pois o meu também era o que se chama de "replica perfeita!" a unica coisa que o diferenciava era apenas a serigrafia da placa mas ele possuía todos os componentes que o original nesse caso a empresa que é muito camarada deu a solução e acredite eu uso o meu até hoje e ja que a merda estava pouca eu mudei o meu tl866cs pra tl866A acredite da pra fazer isso kkkkkkk e uso ele até hoje graças ao suporte da empresa que no caso é chines mas posso te ajudar se postar a foto do seu sem a caixa na parte de baixo  de preferencia com uma boa resolução 

Edited by Brud
  • Like 1

Share this post


Link to post
Share on other sites

@Leandro Yamada 

 

Acho que você não está usando a versão mais recente do aplicativo. 

 

Lembre se "reflashar" o firmware a gravadora antes de gravar algum chip.

 

image.png

 

  • Like 1

Share this post


Link to post
Share on other sites

@Leandro Yamada se vc tiver a versão mais antiga do tl866cs 6,50 ou menor apos isso abra o gravador e coloque um resistor de 240 ohms como ilustra a foto

 

resistor.jpg

 

apos isso ligue ele normalmente e atualize,  apos atualizar  remova o resistor e use normalmente comigo a minha infelizmente comprei no ML e era piratex apos esse procedimento uso ela normalmente até hoje com o software 6.50  caso não tenha o software dessa versão eu upo e deixo aqui pra comunidade

Share this post


Link to post
Share on other sites

@Leandro Yamada amigo eu comprei a minha no ML é uma ótima gravadora e com bom custo posso ver pra vc o vendedor, fui bem atendido !

Share this post


Link to post
Share on other sites

@cristi @Brudme parece que agora identificou o chip leu e gravou porem nao funcionou na placa ! talvez nao seja esse o diagnostico correto para ela, só estou com medo de a gravadora estiver zuada e nao conseguir devolver ou trocar ! se leu e gravou sera que ela esta correta ou pode ter algum erro mesmo gravando e lendo ?!

Share this post


Link to post
Share on other sites
15 minutos atrás, Leandro Yamada disse:

@cristi @Brudme parece que agora identificou o chip leu e gravou porem nao funcionou na placa ! talvez nao seja esse o diagnostico correto para ela, só estou com medo de a gravadora estiver zuada e nao conseguir devolver ou trocar ! se leu e gravou sera que ela esta correta ou pode ter algum erro mesmo gravando e lendo ?!

e vc tem certeza que é só o que falta é a gravação? pois pode ter algo mais alem da regravação, se leu e conseguiu grava acredito que deu tudo certo 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

@Leandro Yamada amigo isso você mata de modo simples, grave com outro arquivo diferente do original, depois de gravar faça a leitura se ainda estiver como gravou está funcionando sim !

Edited by cristi
  • Like 1

Share this post


Link to post
Share on other sites

Boas.

O detector automático a mim nem sempre reconhece o chip. Já experimentou inserir a referencia do IC manualmente e tentar ler e escrever?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...