Jump to content
alex cfh

 resolvido cce / nh4cu53+ 847 skd v.1 / não liga

Rate this topic

Recommended Posts

Posted (edited)

boa tarde, estou com um notebook para conserto, ele é cce, porém não sei qual o modelo, pois a carcaça foi trocada por um lenovo. O defeito inicial dele era que ele ligava e desligava em poucos segundos. resolvi retirando o u19 e fazendo o jumper, porém depois disso, sempre que eu ligava ele, ele pedia senha para entrar na bios. Como ele está com windows 7 instalado, é normal ele entrar na bios direto, mas nesse caso ele pedia senha, e apertando enter ele entrava na bios, mas eu não conseguia fazer nenhuma alteração. Retirei o jumper  do c464 e c471 pra ver se não tinha ficado algum resto de solda, depois fui ressoldar a bios, mas esqueci de retirar a bios e acabei emendando os pinos 5 e 6. aí lembrei de tirar a bateria. ressoldei todas as pernas e refiz o jumper nos capacitores, porém ele não liga, acredito que eu tenha causado um curto quando emendei as duas pernas da bios. Não dá sinal nenhum de vida, alguém sabe me dizer se eu queimei o chip, ou será que o curto pode ter danificado outro componente?

Edited by CJ

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...