Jump to content
marcondes sjc

 em análise Hp dv7 placa DA0LX6MBH1 REV:H da video no vc e a tela sem brilho

Rate this topic

Recommended Posts

Boa tarade to com notebook Hp dv7 placa DA0LX6MBH1 REV:H da video no vc e a tela sem brilho.

N tela tenho os 19v mas nao tenho os 3v.

Fiz um jumper no Q18 do pino 1 pro pino 3 voltou os 3v na tela msm assim nao acende os leds alguem pode da uma forca ai 

Share this post


Link to post
Share on other sites

Para compreender melhor, voce tem vídeo na saída vga, colocando um monitor.

Mas não tem vídeo na tela do notebook.

Caso seja este o defeito, voce pode medir a tensão em todos os pinos do conector do cabo flat,  da placa para a tela.

Informe tambem, o esquema que está usando, para um melhor acompanhamento.

Boa sorte. 😉

Share this post


Link to post
Share on other sites
Em 15/03/2019 às 18:21, regisfatef disse:

Para compreender melhor, voce tem vídeo na saída vga, colocando um monitor.

Mas não tem vídeo na tela do notebook.

Caso seja este o defeito, voce pode medir a tensão em todos os pinos do conector do cabo flat,  da placa para a tela.

Informe tambem, o esquema que está usando, para um melhor acompanhamento.

Boa sorte. 😉

Boa tarde isso mesmo la saiu errador vo arruma 

medição no conector da tela sem o jumper no q18

pinos 

3-3v

4-3v

5-3v

29-5v

32-3v

39-19v

40-19v

Todos os outros sem voltagens 

com o jumper no q18

pinos

1-3v

2-3v

3-3v

4-3v

5-3v

29-5v

32-3v

39-19v

40-19v 

todos os outros sem voltagem 

 

 

Share this post


Link to post
Share on other sites
34 minutos atrás, alexandrerazr disse:

Já testou outra tela?

Sim so nao testei outro cabo flat pq nao tenho aq

Share this post


Link to post
Share on other sites

Já verificou todas as tensões do sistema LVDS? Se sim, pra saber se o cabo flat ta com mal contato faz teste de continuidade nos terminais do cabo e verifica, sei que é chato e trabalhoso mas pode te tirar a duvida. 

 

Share this post


Link to post
Share on other sites
Em 18/03/2019 às 15:46, franciscocunha disse:

Já verificou todas as tensões do sistema LVDS? Se sim, pra saber se o cabo flat ta com mal contato faz teste de continuidade nos terminais do cabo e verifica, sei que é chato e trabalhoso mas pode te tirar a duvida. 

 

testei com outro cabo a msm coisa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...