Jump to content
Arn 78000

 dúvida Bebedouro latina placa não sai 12V

Rate this topic

Recommended Posts

Boa noite pessoal. Meu bebedouro Latina Acquatronic modelo da placa DY 260 parou.

  Estou ingressando na atividade de reparos em celulares, mas estou inclinado para a área da eletrônica, mas ainda sou recruta. 

  Observei com o multímetro, que não há os 12v de saída, nada funciona. 

Presa a um dissipador, um ci emitia um zunido, quando a placa estava ligada, então resolvi trocá-lo. Esse CI me parece que controla a tensão( me corrijam) é o Q0765R, de 5 pinos( a placa tem 6 furos) troquei por um DQ0765RT( o vendedor falou que era o mesmo e nada aconteceu. 

O capacitor que fica na entrada acumula 160V, mesmo com a placa desligada( li isso em algum tópico se referindo a isso como algo errado). 

Acredito que o problema esteja da primeira para a segunda parte do circuito.

Nao testei os capacitores de saída, pois nem chega corrente lá.

Troquei o diodo zener também( posição Z1 da placa.

Vou sacar o fotoacoplador para testá-lo fora.

  • Like 1

Share this post


Link to post
Share on other sites

Um vendedor do ML me confirmou que as CIs referidas acima são compatíveis.

Share this post


Link to post
Share on other sites

Saquei o fotoaclopador 817a e fiz os testes e deu ok.

 

( pino 1+ e 2 - apresentou resistência, invertendo deu infinito e os pinos 3 e 4 deu infinito nas duas posições do multímetro na escala de diodo).

Share this post


Link to post
Share on other sites

Possui capacímetro? Se sim, retira os capacitores e testa

Share this post


Link to post
Share on other sites

Não tenho. Tenho multímetro. Eu os substituí, mas antes,  tirei-os da placa, coloquei uma determinada voltagem e eles mantiveram essas voltagens, acumularam bem, mesmo assim eu os troquei.

Share this post


Link to post
Share on other sites

@Arn 78000 saudação nobre. 

 

Nao achei o datasheet do componente que seu vendedor lhe vendeu, mas tenho quase certeza que não é compatível com o original. Se o original tem 6 pinos vc precisa trocar por um igual, duvido muito que um CI com 5 pinos vai funcionar aí.  Conheço os dois (Fsq0765r / Q0765r) que podem ser substituido.

o componente Q0765R é um pwm que gerencia a tensao de saida. Vc encontra o original no ML facilmente.

 

Em todos caso,s nao obtiver exito no reparo, pode fazer adaptação com fonte atx de computador. 

 

 

 

Share this post


Link to post
Share on other sites

Quando saquei o original da placa Q0765R ele tinha 5 pinos.( a menos que um tenha se desprendido sem que eu percebesse e estou com essa informação falsa de 5 pinos na memória).

Também estou achando que esse CQ0765RT não tem a mesma aplicação por isso retirei-o.

 

Eu tinha duas sucatas de computador e joguei fora.

 

Eu vou reparar essa placa.

A placa é pequena e menos complexa que muitas outras que virão. Estou aprendendo. 

Share this post


Link to post
Share on other sites

ok amigo, sugiro a compra do componente original, te garanto que ele tem 6 pinos sim. Já auxiliei, em outra ocasião, um colega do forum com esse problema. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...