Jump to content
(FERMATICA)

Qbex / Zupin TX120 I745-I746 / (512+4G XCG WTv ) / Firmware incompatível

Rate this topic

Recommended Posts

Posted (edited)

Bom dia

 

Preciso de uma alternativa para esse tablet, pois conforme cliente levou para um amigo formatar pois estava aparecendo somente o logotipo do Android sem subir o sistema, quando o mesmo através do cartão SD colocou uma outra Room o sistema sob mas fica fora de foco no tablet.

 

Tentei novamente com a room original via SD mas sem sucesso pois ele não liga com o cartão inserido, tentei pelo Phoenixsuit, mas após detectar e no processo de upload o tablet desliga.

 

Meu forte aqui na loja não é tablet mas como o cliente trouxe um notebook me pediu para verificar o que estava acontecendo.

 

Aguardo alguma ajuda dos colegas

 

At

 

Fermática

20190318_080750.jpg

20190318_080836.jpg

20190318_080920.jpg

20190318_081818.jpg

Edited by (FERMATICA)

Share this post


Link to post
Share on other sites
Posted (edited)

coloque o tablet para carregar 100% a bateria, utilize o software phoenix card ou phoenix suite para instalar uma nova rom. 

voce pode baixar aqui a rom original do dispositivo: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Edited by Krlos03
  • Like 1

Share this post


Link to post
Share on other sites

Já fiz esse processo , quando vai ligar o tablet com o SD inserido ele não liga fiquei segurando por dois minutos direto e nada.

 

At

 

Fermatica

Share this post


Link to post
Share on other sites

voce criou o pendrive com a rom oficial dele??? ja testou com outro cartao de memoria? pode ser que esteja corrompido

Share this post


Link to post
Share on other sites

tenta com essa rom 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

ja peguei table chines que tive que caçar a rom para ele, brinquei bastante com ele, e nessa experiencia, percebi que algumas rom cria o cartao, mas o mesmo esta corrompido. pode esta acontecendo o mesmo com voce!

Share this post


Link to post
Share on other sites

Ola testei com tres cartões que estão ok de 2gb o estranho que o tablet não liga quando o cartão está conectadao na saida SD

 

At

 

Fermatica

 

Obs: vou ver com essa outra rom

Share this post


Link to post
Share on other sites

Krlos03, com o SD conectado o tablet não liga e já testei com 3 SD.

 

Mais alguma sujestão??

 

AT 

 

Fermática

Share this post


Link to post
Share on other sites

tenta ligar ele segurando o botao de volume + ou -.

voce tentou pelo live suite??

Share this post


Link to post
Share on other sites

tem essa outra rom aqui: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Na realidade esse tablet somente tem o power e o botão de volume por onde acessa ele (+) e (-) controla no proprio tablet

 

Vou tentar essa outra ai....

 

vlw

Share this post


Link to post
Share on other sites

Ola 

 

Essa outra também não consegui devido o tablete não ligar com o SD conectado.

 

Pelo Livesuit está dando erro de driver, não consigo instalar erro (no device avaliable

 

At 

 

Fermatica

Sem título.png

Share this post


Link to post
Share on other sites

ele reconhece assim mesmo o drive, o video abaixo é de uma tablet com a mesma placa do qbex, voce pode tentar com a rom dele!

 

 

Share this post


Link to post
Share on other sites

o tutorial explicando

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Share this post


Link to post
Share on other sites

É me parece que esse tablet deve ter outro método para flashear, pois tentei tudo isso e sem sucesso.

 

Só para reforçar, ele não tem os botões (+) e (-) de volume apenas um botão de volume para acionar pelo próprio sistema quando instalado.

 

Outra coisa referente ao driver que mencionei, agora são dois que aparecem do mesmo jeito.

 

Share this post


Link to post
Share on other sites

voce ja tentou ligar o carregador nele com o sd inserido pra ve se ele ligar e começa a atualizar??

Share this post


Link to post
Share on other sites
Posted (edited)

isso que esta ocorrendo na tela não e problema de software mas sim de hardware tente fazer uma limpeza no cabo flex e no conector do display e verifique se os mesmo estão bem encaixado e se nenhum contato do flex ou do conector estejam oxidados

 

Edited by Erik Erik
correcao ortografica

Share this post


Link to post
Share on other sites

Sim já deixei com o cabo de força mas ele não liga com o SD conectado.

 

Quanto ao cabos flats estão normais, a primeira coisa que fiz quando verifiquei a falta de foco, foi fazer a limpeza.

 

 

Share this post


Link to post
Share on other sites

colocar o cartao sd e depois liga o carregador nele pra ve se ele inicia a atualização.

Share this post


Link to post
Share on other sites

Realmente não vai dessa forma, estou pesquisando outros meios na internet, se lembrar mais algum procedimento eu agradeço.

Share this post


Link to post
Share on other sites

tento testar outro display nele pode ser algum problema tambem no display 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...