Jump to content
samueleugenio

 em análise HP CQ40-712BR /Placa LA-4101P Rev. 1.0/ Nao liga

Rate this topic

Recommended Posts

Estou com esse notebook na bancada nao liga e nao acende o led do conector de energia

tenho 3v na bios e no conector da bateria

10,8v nos capacitores proximo ao processador ( PC204,PC241,PC239)

Nao tenho tensão nas bobinas proxima ao processador

 

-----------------

ja regravei varias bios e nada

Share this post


Link to post
Share on other sites
1 hora atrás, samueleugenio disse:

Estou com esse notebook na bancada nao liga e nao acende o led do conector de energia

tenho 3v na bios e no conector da bateria

10,8v nos capacitores proximo ao processador ( PC204,PC241,PC239)

Nao tenho tensão nas bobinas proxima ao processador

 

-----------------

ja regravei varias bios e nada

Tem tensão no botão power?

veja se tem 5 e 3v valw no Dreno do u32 e u33

ScreenShot_20190318135242.png

Share this post


Link to post
Share on other sites

Amigao boa tarde olha esse video ai me ajudou neste caso era um ci fiz o jumper e volto a funcionar! https://www.youtube.com/watch?v=bh8A4LJ3qvo

1 hora atrás, samueleugenio disse:

Estou com esse notebook na bancada nao liga e nao acende o led do conector de energia

tenho 3v na bios e no conector da bateria

10,8v nos capacitores proximo ao processador ( PC204,PC241,PC239)

Nao tenho tensão nas bobinas proxima ao processador

 

-----------------

ja regravei varias bios e nada

 

Share this post


Link to post
Share on other sites
17 minutos atrás, silfarneyy disse:

Amigao boa tarde olha esse video ai me ajudou neste caso era um ci fiz o jumper e volto a funcionar! https://www.youtube.com/watch?v=bh8A4LJ3qvo

 

testei o PQ103 entra 19v e sai 4,3v e fazendo esse jumper todos os PQ da placa mae aquece

Share this post


Link to post
Share on other sites
28 minutos atrás, XKing Infinityx disse:

Tem tensão no botão power?

veja se tem 5 e 3v valw no Dreno do u32 e u33

ScreenShot_20190318135242.png

Nao tenho tensões nesses componentes. 

o PQ103 entra 19v e sai 4,5v

o PQ102 entra 19v e sai 4,5v e o PQ108 tenho 4,5v

o PU102 1,2v entrando e saindo 3v.

tinha feito o jumper nos dreno do pq103 chegou 19v nas tensões 4,5v mas aqueceu todos PQ

Share this post


Link to post
Share on other sites
2 minutos atrás, samueleugenio disse:

testei o PQ103 entra 19v e sai 4,3v e fazendo esse jumper todos os PQ da placa mae aquece

verifica se nao tem nenhum capacitor  em curto perto dos leds !

Share this post


Link to post
Share on other sites
1 hora atrás, silfarneyy disse:

verifica se nao tem nenhum capacitor  em curto perto dos leds !

verifiquei nao tem, troquei o pq103 agora tenho na saida do dreno 19v, mas no conector da bateria esta com 19v e nao tenho 5v e 3v apenas pd1 e pq107

Share this post


Link to post
Share on other sites
Posted (edited)

algum mosfet em curto pode nao lembro qal ja consertei um assim

55 minutos atrás, samueleugenio disse:

verifiquei nao tem, troquei o pq103 agora tenho na saida do dreno 19v, mas no conector da bateria esta com 19v e nao tenho 5v e 3v apenas pd1 e pq107

um desse era um mosfet em curto ! pq o ci na entrada do conector 19v recebe e ele ativa os mosfet para liberarem essas voltagens!

Edited by silfarneyy

Share this post


Link to post
Share on other sites
5 horas atrás, samueleugenio disse:

verifiquei nao tem, troquei o pq103 agora tenho na saida do dreno 19v, mas no conector da bateria esta com 19v e nao tenho 5v e 3v apenas pd1 e pq107

Não pode ter 19v no conector da bateria ok?

Você colocou um mosfet de canal N ou P?

 

Share this post


Link to post
Share on other sites
11 horas atrás, XKing Infinityx disse:

Não pode ter 19v no conector da bateria ok?

Você colocou um mosfet de canal N ou P?

 

pser amigo nao pode ter essa voltagem la ! verifica o regulador de tensao eos mosfet nao me lembro qual era mas tem um em curto ai pq era os mesmos sintomas no meu caso foi mosfet em curto!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...