Jump to content
cristi

 dica dell p41g002 / dajw8cmb8e1 / pisca e não ilumina a tela

Rate this topic

Recommended Posts

amigos do ebr compartilho a seguinte situação...

este note ligava a tela tentava iluminar e logo apagava, ao analisar o CN1 (conector lcd), estava sem tensão no pino 36 LCD_PWM_IN, esse sinal passa pelo diodo D17 pino 3 que estava sem 3v este sinal provem de dois sinais 

eDP_PWM_OUT 0v este tem origem em U11 pino 12

LCD_PWM_EC 0v este tem origem em U23 pino 19, mas vejam que a um "X" no esquema mostrando que não está em uso (um X feito a mão, engenheiro deve ter esquecido ou decidido tirar este sinal de ultima hora kkkk)

solução era ressolda em U11 esta com a solda nos pads ao Ci bem danificado, após a ressolda em todo o Ci não só no pino 12 subiu os 3v em D17, fazendo com que a tela ligasse normal, espero ajudar, vou deixar o esquema para quem quiser analisar, abraços !

 

 

  • Nice 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...