Jump to content
Sign in to follow this  
cristi

dica positivo xr2990 / 71r-h14bt4-t830 / liga mas não ilumina tela

Rate this topic

Recommended Posts

boa noite amigos, venho com esta placa que estava me deixando intrigado, a tela não iluminava mas dava pra ver imagem no fundo

fiz uma comparação com a imagem do fórum onde mostra as tensões básicas de uma tela de 40p e tinha todas as tenções menos a tenção no pino 35 mas tinha 3v no pino 36 então fiz um jump, mas não acendeu a tela.

este cn24 não me da acesso aos pinos de baixo, então tenho que medir pela tela !

testes efetuados:

º regravação e troca dos chips das duas bios U12 e U6

º tenho os 3v no S e D do Q44 com a tela plugada no note, se desligo o flat some os 3v no D e sobe 3v no S e G

º enfim fiz mais alguns testes que me davam como tudo ok

fui mais a fundo e analisei os sinais SOC_LCDVDD_EN e DDI1_BKLTEN gerados a partir de Q3 e Q1 pois bem ai estava meu problema, fiz uma ressolda pra teste a tela começou a piscar fiz a substituição e resolveu, fica ai a dica !

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Cara muito obrigado, estou com um problema bem parecido vou ver se vai resolver vou fazes mais uns teste se não acha o defeito vou realizar o procedimento que tu fez e ver se resolve. Mas se for vai mata uma charada que ta a mais de 30 dias aqui. Abraço e obrigado desde já!

 

  • Like 1

Share this post


Link to post
Share on other sites

@franciscocunha grato pelas palavras, essa é a ideia amigo, ajudar !

boa sorte com seu notebook, caso não consiga pode criar um post que ajudamos, grande abraço.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Pedro Henrique Wobeto
      Vou deixar o meu relato aqui para apoio quem buscar informação no futuro: Se a cerca está disparando sozinha, não pisca o led de pulso e já fez o teste para verificar onde é o problema e NÃO for no perímetro realizar os passos a seguir:
       
      1º testar continuidade nos resistores retorno, se tiver continuidade seguir para o passo 2, se estiver aberto substituir o(s) aberto(s) e após seguir para o passo 2
      2º testar o acoplador óptico (tubinho preto próximo dos resistores de retorno) primeiro alimentar com 1,5V o led emissor UV(lado direito do tubo preto), se acender o led de pulso o conjunto está OK. Deve-se então verificar o comportamento do sistema ao se reduzir a resistência total de retorno(este é o pulo do gato, fiz isto somente após desmontar praticamente toda a placa para testar os componentes) eliminando um resistor por vez(fazendo uma ponte entre as "pernas" de cada resistor, recomendo deixar pelo menos 1 resistor ativo na série), se ainda assim não acender deve-se fechar curto nas pernas do sensor (lado esquerdo do tubo preto) e verificar se acende o led de pulso. Se acender o problema está no led emissor. Se não acender o problema está na linha de alimentação do sensor óptico(requer mais conhecimento para solução, não tive este problema, não sei como resolver).
      3º testar fora da placa com multimetro os transistores de controle do pulso(próximo ao trafo) e de alimentação da bobina (entre a bobina e os capacitores), se estiverem com problema substituir e verificar se o problema foi sanado, caso não tenha resolvido seguir para o passo 4
      4º verificar os capacitores de alimentação da bobina (poliester proximo à bobina), substituí-los se não estiverem Ok e testar a central, e, por último, passo 5
      5º testar a bobina fora da placa, no enrolamento primário deve apresentar resistência aproximadamente nula(curto), no secundário cerca de 120ohm, se não apresentar estes valores, trocar a bobina.
       
      Sou entusiasta da eletrônica, não entendo muito bem e não sei dizer o motivo de ter resolvido reduzindo a resistência de retorno, uma explicação de alguém entendido viria a calhar, bem como talvez a identificação do real problema que foi resolvido paliativamente.
       
      Abraço
    • By Well7487
      cada um dos modelos tem uma forma de fazer funcionar, o q232a apenas por programa já que não tem nenhum drive para colocar função nele
      e no q232b é direto já que existe drive das teclas no site da positivo colocando o numero de serie do note que dão funções a teclas 
      vai os videos de cada modelo
      e o  link do programa para usar no q232a 
       
       
    • By Well7487
      não liga led vermelho e correte de 0A, se tiver os 19v chegando no charger
      -então o problema está no charger
       
      liga sem video e corrente ficada em 0,03A
      -isso pode acontecer por algum erro na bios então zerando ela colocando uma moeda de 10 centavos no lugar da pilha e apertando o power por 30s sem estar ligado na energia
      -isso também pode ocorrer por que oo cristal de 32MHz não estar funcionando que é o de duas pontas apenas, troca resolve
       
      liga sem video e corrente variando entre 0,10A e 0,11A
      -não esta reconhecendo a memória
       
      liga sem video e corrente fixada em 0,12A
      -problema no processador, sendo preciso reballing ou troca do mesmo.
       
      liga com video e se desliga depois de alguns segundos
      -pode ser que regravando a bios do PCH que é a de 8mb, tenha que regravar também a do ec que é de 128kb
       
    • By Guarino
      Bom dia a todos!!

      Chegou esse Macbook ontem pra mim, passado por mais 3 assistências e todas elas condenaram a placa. Cliente alegou que o aparelho não ligava, quando conectado a fonte existia todas as tensões. Sem bateria esse modelo não liga, foi colocado uma bateria de teste e adivinha Macbook ligou. fica a dica pra quem pegar esse modelo, pode ser bateria.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...