Jump to content
rodrigolap

 dúvida Dell i15-5558-A50 / Mb LA-B843P / Não liga com a bateria da Bios

Rate this topic

Recommended Posts

Pessoal,

 

Estou com esse Dell que pra ele ligar eu tenho que tirar a bateria da Bios. Também as vezes quando tiro e coloca a bateria da Bios logo em seguida ele liga, mais as vezes acusa 5 beeps (falha na bateria da Bios); Já troquei a bateria da Bios, Ressoldei o Socket da Bios. Já atualizei a Bios para última versão. Fiz uma ressolda geral na placa e nada resolveu.

Será que alguem tem algum dica?

Share this post


Link to post
Share on other sites
Posted (edited)

@rodrigolapBoa tarde amigo, ja tive esse problema e como falou o colega, era no circuito de rtc, da uma analisada pra ver se encontra algum componente com defeito.

Edited by bisuca

Share this post


Link to post
Share on other sites

segue que alguem consegue postar uma foto do esquema do circuito RTC desse notebook ? estou sem creditos para baixar o esquema

Share this post


Link to post
Share on other sites

Isso já aconteceu comigo também e o problema realmente estava no circuito rtc

Share this post


Link to post
Share on other sites

Eu verifiquei o circuito RTC conforme o esquema e não achei nenhum curto. As bobinas e os diodos estão ok. Tá complicado. 

Genoveza, vc lembra qual era no problema no RTC que vc pegou? Era algum diodo em curto, bobinam resistencia ? 

Share this post


Link to post
Share on other sites

Coloque a bateria externa, deixe com carga, e verifique se tem alteração, nesta falha.

Share this post


Link to post
Share on other sites
20 minutos atrás, regisfatef disse:

Coloque a bateria externa, deixe com carga, e verifique se tem alteração, nesta falha.

Foi o que fiz e não consegui identificar nenhuma alteração.

Share this post


Link to post
Share on other sites

Eu percebi que quando deixo somente a placa ligada na tela e com a bateria da Bios, a placa liga sozinha quando coloco na fonte, ou seja, não preciso apertar o botao power para ela ligar.

Tirei um foto do circuito rtc na placa. Anotei algumas mediçoes que encontrei com a bateria na placa. 

Se alguem puder me ajudar para ver se as mediçoes estão ok.

 

IMG_20190322_105814.jpg

Share this post


Link to post
Share on other sites

Amigo, ao retirar a bateria de placas DELL e conectar o carregador, elas ligam por padrão. Se possível injete 3V no conector da bateria e veja se apresenta consumo anormal. Caso esteja tudo ok, plugue o conector e veja se o consumo da fonte cai a zero, indicando que a alimentação do RTC está sendo feito pelo carregador. Caso ainda haja consumo, verifique o diodo duplo perto do conector de bateria.

Share this post


Link to post
Share on other sites
Citar

 

Fiz mais alguns testes no RTC e percebi que o Diodo está trabalhando normalmente. Pra desencargo eu troquei o socket da bateria, pois achei que poderia estar com algum mau contato e deixei em testes e até o momento o notebook voltou a funcionar normalmente. Não está fazendo nenhum bip e está ligando e desligando normalmente com a Bateria. 

  • Nice 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...