Jump to content
wislleypezzatto

 resolvido Epson l395 ecotank - Luzes acesas, não atualiza via Epson Update

Recommended Posts

Posted (edited)

Bom dia amigos, não trabalho com impressoras porém a minha deu um problema e estou querendo resolver por aqui mesmo, durante a atualização de software ela perdeu alimentação (falha no cabo de força) e agora está com todas as luzes acesas e só reconhece no pc como Artisan 50 series, tentei o epson adjustiment mas sem sucesso, será que regravando as eeprom resolve? tava pensando em comprar o vip 60 para poder baixar as roms que tem disponíveis aqui no fórum (pois estou sem credito e sem joinha) mas temo não funcionar, possuo o regravador ch34a

Edited by wislleypezzatto
  • Like 1

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...