Jump to content
Sign in to follow this  
gvnotebooks

resolvido Itautec a7520/ 6-71-w2400-d03 / Liga sozinho ao plugar fonte

Rate this topic

Recommended Posts

Boa tarde pessoal, seguinte:

Possuo duas placas dessa aqui com o mesmíssimo problema. Vieram as duas com o sintoma de não liga. Uma o problema era o P2808 e a outra, o I/O. Porém, acontece que as duas agora ligam sozinhas quando pluga a fonte. O sintoma persiste sem a placa de power tbm, Ja troquei o p2808 das duas novamente, regravei BIOS tbm. Não há nenhuma variação de sinal nos terminais do conector do botão. Penso que possa ser algum resistor alterado, poderiam me ajudar por favor?

Ah, e o esquema dessa placa é muito zoado. Possui espaços entre os caracteres de forma randômica, dificultando muito a localização dos componentes. 

@wjinformatica @CJ @regisfatef @cristi @Gilson Macedo

 

 

Edited by gvnotebooks
Esquema; resolvido

Share this post


Link to post
Share on other sites

Esta colocando um p2808 novo ou uma adaptação?

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By BlackDiamond
      Estou com um notebook ACER Aspire E1-572 e ele não aceita o modo Legacy, obrigatoriamente você tem que fazer instalação em modo UEFI.
      Já entrei na Bios e desativei "modo seguro" e troquei de UEFI para Legacy mas, quando dá o boot só aceita em UEFI e HD em modo GPT.
      Fiz de tudo e tentei de tudo e tive que fazer a instalação em modo UEFI e GPT.
      Essas imposições são muito ruins, o consumidor deveria poder escolher.
      🤨
    • By gvnotebooks
      Pessoal, este note liga e não gera imagem. Ja regravei vários arquivos, troquei EpRom também. Fiz o isolamento da Ram onboard atravez de dicas aq no forum, tbm sem sucesso, aproveitei e peguei carona removendo os Banks de memoria, deixando somente a offboard mesmo. 
       Unico CI que troquei foi o PU8000, pois não tem na placa a GFX_PWRGD pra ativar a +VGFX_CORE na PL8003. 
       Fiz ME no CPU e no PCH, mesma coisa. Fiz um reflou no I/O tbm.
       
       Eu sei q essa placa tem problemas de oxidação, porém, nao vi nada ainda aq.
      Possui todas as tensões primárias e secundárias. No meu entendimento, só está faltando a VGFX mesmo. 
      Percebi que no pin 22 do PU8000, nao tem tensão. Quando a placa liga, sua impedancia cai pra 12 ~ 8 ohms por ai, com a placa desligada, é infinito. 
       
      Vi um post igualzinho o meu aq no forum, porem, foi abandonado. A diferença que o cara tem o GFX_PWRGD e eu não rsrs. (
      A placa é a revisão 2.1, sem video dedicado.
      Nao achei esquema, só Boardview.
       
    • By usinadomicro
      Estou com um HP PAVILON DV7 , ele está apitando quando inicia o windows quando aperto algumas teclas ele para de apitar e entra no sistema .
      pensei que era o teclado e comprei um novo , mais quando coloco o novo ele fica desconfigurado só funciona quando coloco o dele .
       
       
      alguém pode me dar uma dica para resolver esse problema .
    • By Oliveira Tec
      ola amigos estou com essa tv a placa z sus esta com os 2 transistores em curto Q4302 e Q4104 os dois é RJP30E2 sera q seu trocar so os dois transistor Resolve??
    • By EduardoG
      Estou com este smartphone, já troquei duas vezes o microfone, testei as trilhas e capacitores. Quando tento gravar só fica com chiado e também não funciona para telefonar. Alguém tem alguma dica?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...