Jump to content
Sign in to follow this  
Israel Santana

em análise Samsung Galaxy j500m - Fica reiniciando

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Tony Cezar
      Olá, amigos!
      Tudo beleza? Tudo bem com vocês?
       
      Dentre os equipamentos que estão sob minha manutenção, estou com um notebook Philco Slimbook 14L, aquele mesmo equipado com a famosa placa Shuttle 71R-E14RV6-T830, processador AMD C-70 Brazos integrado, com o seguinte histórico:
       
      *No primeiro teste na residência do cliente, encontrei-o ligando mas tela não apresentou vídeo. LED power e cooler OK.
       
      *Pedi um cabo HDMI para conectá-lo à TV existente e deu vídeo externo, liga travando no logo, ainda sem vídeo na tela. Não entra no setup.
      *Fonte do cliente, uma Clone modelo 47005 de 90 W apresenta 16,43 V. Mesmo com uma minha, tensão acima dos 19 V, o resultado é o mesmo.
      *Na minha bancada, horas depois, ligou normalmente num monitor externo e na tela, acessou Windows 7 e tudo mais. Percebi que num boot sem travamento é possível ver as informações no rodapé sobre acesso ao setup e seleção de dispositivo de inicialização. Ficou ligado por 8 horas até que alguma atualização o reiniciou. A partir daí, ficou com vídeo apenas no monitor externo, porém ainda acessando o Windows do HD.
      *Após ser desligado e ligado, voltou a ficar travado no logo  Philco e apresentar vídeo apenas em monitor externo. Notei nesse ponto que o logo Philco fica com uns tracinhos, denotando algum problema de vídeo.
       
      Deixei de molho para me dedicar a outros assuntos pessoais e retomei a análise no último final de semana. Este equipamento passou por manutenção anterior, onde o técnico apenas substituiu a placa. Essa placa anterior também veio com o equipamento, onde numa inspeção visual constatei o D24 torrado e ao testar detectei vários capacitores em curto. Beleza. O que realmente me interessava nela eram as DUAS BIOS e demais componentes para aproveitamento.
       
      Pois bem. Continuando com a placa fora do gabinete e com todos os periféricos desconectados - inclusive o rabicho com o botão power e LED, pois esta placa já tem um botão power integrado e junto ao DC jack:
       
      *Ao ser ligada, LED power e cooler funcionando OK.
      *Tensões na BIOS U13 normais.
      *Troquei a BIOS U11 e nada mudou.
      *Já desenergizei a placa, removendo a CR2032, curto-circuitando os terminais do conector da bateria da mesma E pressionando o power por mais de um minuto.
      *Após troca da BIOS U13, ligou normal, entrou no BIOS e acessou Windows perfeitamente. Julguei ter sanado o problema. Porém, antes de fechar tendo remontado parcialmente o equipamento, testei e... voltou a dar o mesmo problema: dá vídeo na tela quando quer, mas sempre há vídeo externo. LED power e cooler OK.
      *Verifiquei a memória que veio no mesmo, 4 GB PC3L, e estava OK. Troquei por uma PC3, pois li no slot a marcação 1,5 V e não houve alteração.
      *Chipset pega fogo enquanto está ligada (APU AMD)
      *Quando raramente não da vídeo, basta desligar e ligar novamente e/ou recolocar memória que voltar a dar vídeo.
      *Constatei o que relata o usuário abaixo num tópico semelhante, exatamente da mesma forma:
       
       
       
      Comigo aconteceu tocando os componentes em volta do Q75 (WO4PZ), especialmente o trio R1355, R1357 e C1534. Quando o dedo é mantidona região, some a imagem mas não chega a cortar o vídeo. Ao retirar o dedo, imagem fica manchada, chuviscando, mas nota-se o logo no fundo na tela ainda travada. Vale salientar que o conector LVDS fica no lado oposto da placa e na outra face.
       
      *U30 (GS7113) bem próximo aquece, não chegando a queimar o dedo.
      *Removi o capacitor C1534 e o problema continuou. Um dos lados, acreditando que deveria estar aterrado, apresenta resistência de 353 ohms em X1/beep em relação ao terra, mesmo sem o capacitor.
      *Removi o resistor R1357 e o vídeo externo sumiu de vez; o retornei e voltou.
       
      Resta testar o R1355.

      Preciso de acesso ao esquema elétrico e download das BIOS U11 e U13 aqui do fórum para regravação.










    • By eletmoraes
      tem dois resistores torrados na placa além do UC3842 partido e outros resistores que precisam ser trocados e mosfet também . O mais importante seria dois resistores torrados .  Em anexos fotos . 


    • By edipocunha
      entrou na asistência cliente somente disse que parou de ligar, aferi Bios nenhuma tensão aferi os componentes logo no inicio da saída ali achei que o Diodo D1 estava em curto mas eu estava colocando a ponta de prova encostada na carcaça USB, no D1 eu encontro a tensão de 19v seguindo a linha ela some onde eu posso continuar aferindo as tensões?
      ahh e uma observação não há consumo na fonte de bancada dessa placa
    • By detoni
      boa noite estou com benq ms513 que derre pente parou  de funcionar ao verificar notei que  ci top258 pn estava rachado então fiz a substituicao  
      fez os teste para verificar se   tinha algum curto na placa porem estava normal soque ao ligar ele não sai do standbay acende os 2 LED verde 
      do lado do botão power e não da mais nem um outro sinal 
       
       
      Boa noite estou com o mesmo defeito e não encontro solução, se tiver alguém que possa ajudar agradeço. 
    • By Aurélio Teixeira
      Olá amigos está gostaria desabilitar chip grafico da placa do sony mbx-217 Rev 1.0 pois é te com problema no chip grafico não vale a pé a fazer bga alguém teria discreta UMA  d como realizar

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...