Jump to content
Aruá

 dúvida Gigabyte GA-H61M-S1 rev 2.2 não mantém bateria CMOS

Rate this topic

Recommended Posts

Estou com uma GA-H61M-S1 que não mantém data hora e informações de BIOS quando o computador desliga, mesmo a bateria estando nova.

O problema parece ser um diodo defeituoso, conforme imagem abaixo. O problema é que não consigo achar o diodo na placa mãe, porque os componentes não são identificados na placa (D1, D2, etc.)

Alguém sabe me dizer onde fica esse componente D2 que aparece na imagem abaixo?

Obrigado!

 

bat.JPG

Share this post


Link to post
Share on other sites

Parece que o BAS40, tem o encapsulamento SOT23, ou seja, são dois diodos juntos.

Com a placa sem energia, voce pode seguir os 3 V da bateria interna.

Se a bateria não descarrega, então não deve ter curto.

Verifique se tem resistor aberto, ou solda fria em componentes, após a bateria.

Boa sorte.

 

image.png

  • Like 1

Share this post


Link to post
Share on other sites

Valeu mesmo, regisfatef!

Segui a tensão da bateria com o multímetro e parece que encontrei o diodo. Naquele ponto que eu destaquei na foto abaixo, chegam os 3,3 volts da bateria. A tensão da bateria chega ao pino 2, e sai pelo pino 3 do BAS40-05, então esse diodo provavelmente está bom. 

Agora, dá pra ver na foto que tem muita oxidação nos terminais do IT8728F, que também recebe os 3V da bateria. Fico pensando se pode ser esse o motivo das informações não estarem sendo salvas com o computador desligado.

 

ite22.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Sim, esta oxidação, pode estar interferindo no bom funcionamento dos circuitos.

Verifique a placa inteira, com uma lupa, para identificar outros possíveis pontos de oxidação.

Utilizo uma varetinha de madeira ( usada em manicure ), e algodão na ponta, com álccol isopro.

Fica tipo um cotonete, só que com a ponta mais fina.

Pode utilizar uma escova de dentes tipo macia.

Não faça limpeza utilizando força no local, para evitar rompimento de trilhas, ou terminais dos componentes.

Caso queira, pode ainda,  após a limpeza, usar fluxo, e com a máquina de ar quente ( ressoldagem em smd ), fazer uma ressolda dos pontos atingidos por oxidação.

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Obrigado! 

Fico com vontade de tirar o CI, pra limpar a placa melhor, e colocar um CI novo, o que você acha?

Edited by Aruá

Share this post


Link to post
Share on other sites

Bem, acredito que a limpeza e ressolda podem resolver este pequeno defeito.

Na troca de componentes, podem surgir outros problemas, como o rompimento de trilhas, que podem estar desgastadas pela oxidação.

Da minha parte, faça o básico, se resolver , parte para o abraço. 

  • Like 1

Share this post


Link to post
Share on other sites
8 horas atrás, Aruá disse:

Valeu mesmo, regisfatef!

Segui a tensão da bateria com o multímetro e parece que encontrei o diodo. Naquele ponto que eu destaquei na foto abaixo, chegam os 3,3 volts da bateria. A tensão da bateria chega ao pino 2, e sai pelo pino 3 do BAS40-05, então esse diodo provavelmente está bom. 

Agora, dá pra ver na foto que tem muita oxidação nos terminais do IT8728F, que também recebe os 3V da bateria. Fico pensando se pode ser esse o motivo das informações não estarem sendo salvas com o computador desligado.

 

ite22.jpg

 

@Aruá amigo uma correção: as informações da CMOS são armazenadas no PCH e não no SIO ok. É mais fácil o BAS40 ( D2 ) está mesmo com defeito e precise ser substituído certo j+ . Outra coisa o SIO não recebe os 3V da pilha(bateria) CMOS. Os 3.3V que vai aparecer no pino 29 do SIO é da polarização do D2 fios amarelo da Fonte quando a placa mãe é startada. Ao ligar a placa mãe no botão de power a tensão da pilha(bateria) CMOS é cortada e só entra em funcionamento novamente a tensão dela quando é desligada a placa mãe Ok!

  • Like 1
  • Nice 1

Share this post


Link to post
Share on other sites

@FLAVIOTECH Ao ligar a placa mãe no botão de power a tensão da pilha(bateria) CMOS é cortada e só entra em funcionamento novamente a tensão dela quando é desligada a placa mãe Ok!

 

pura verdade.

Share this post


Link to post
Share on other sites

Amigo bom dia. Moro litoral, conheço bem esse problema, terrível. Quanto oxidação, costuma lavar a placa uma escova e detergente, e depois deixo estufa secando. Não vai fazer mágica, porque onde pega, fica ressecado. Mas retira pouco do geral. Daí eu passo produto chamado ccl, não conduz, e dá uma melhorada boa circuito. Sobre setup: 1. Muitas que chegam, são simplesmente mal contato soquete da bateria que muitas placas são bem sem vergonha, e com a maresia, dão problema. Se com placa desligada (perde quando desliga certo) você medir os 3 v no pino 3 do diodo, precisava ver caminho do rtcvdd. Precisa ver direito, porque esse circuito foi feito para consumir mínimo possível, então qualquer impedancia na linha vai matar os 3v. Aqui, com maresia, dá muito problema do capacitor smd (c125, c95) começarem dar resistencia baixa////até curto.

 Acho que seguindo esse pontos, vai resolver. Boa sorte. boards

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
18 horas atrás, FLAVIOTECH disse:

 

@Aruá amigo uma correção: as informações da CMOS são armazenadas no PCH e não no SIO ok. É mais fácil o BAS40 ( D2 ) está mesmo com defeito e precise ser substituído certo j+ . Outra coisa o SIO não recebe os 3V da pilha(bateria) CMOS. Os 3.3V que vai aparecer no pino 29 do SIO é da polarização do D2 fios amarelo da Fonte quando a placa mãe é startada. Ao ligar a placa mãe no botão de power a tensão da pilha(bateria) CMOS é cortada e só entra em funcionamento novamente a tensão dela quando é desligada a placa mãe Ok!

Valeu, FLAVIO! Com a placa desligada, tensão da bateria aparece no pino 2 e sai no pino 3 do BAS40, então não sei se a culpa é dele, mas em todo caso, vou comprar um novo e colocar no lugar.

 

4 horas atrás, boards disse:

Amigo bom dia. Moro litoral, conheço bem esse problema, terrível. Quanto oxidação, costuma lavar a placa uma escova e detergente, e depois deixo estufa secando. Não vai fazer mágica, porque onde pega, fica ressecado. Mas retira pouco do geral. Daí eu passo produto chamado ccl, não conduz, e dá uma melhorada boa circuito. Sobre setup: 1. Muitas que chegam, são simplesmente mal contato soquete da bateria que muitas placas são bem sem vergonha, e com a maresia, dão problema. Se com placa desligada (perde quando desliga certo) você medir os 3 v no pino 3 do diodo, precisava ver caminho do rtcvdd. Precisa ver direito, porque esse circuito foi feito para consumir mínimo possível, então qualquer impedancia na linha vai matar os 3v. Aqui, com maresia, dá muito problema do capacitor smd (c125, c95) começarem dar resistencia baixa////até curto.

 Acho que seguindo esse pontos, vai resolver. Boa sorte. boards

Obrigado, boards! Como eu expliquei acima, a tensão da bateria aparece no pino 3 do diodo, com a placa desligada. E quanto a capacitores em curto ou baixa resistência, também acho que não é isso, porque essa placa está há uns três anos guardada numa prateleira, e a bateria continua com 3,2 volts.

Agora é que eu tô tentando resolver esse problema, porque é uma plaquinha boa e dá pena jogar fora por tão pouco.😥

Uma dúvida: você falou sobre verificar os capacitores C125 e C95. Como eu vou identificar esses capacitores na placa se eles não tem uma serigrafia identificando quem é quem?

Edited by Aruá
  • Nice 1

Share this post


Link to post
Share on other sites
22 minutos atrás, Aruá disse:

Valeu, FLAVIO! Com a placa desligada, tensão da bateria aparece no pino 2 e sai no pino 3 do BAS40, então não sei se a culpa é dele, mas em todo caso, vou comprar um novo e colocar no lugar.

 

Obrigado, boards! Como eu expliquei acima, a tensão da bateria aparece no pino 3 do diodo, com a placa desligada. E quanto a capacitores em curto ou baixa resistência, também acho que não é isso, porque essa placa está há uns três anos guardada numa prateleira, e a bateria continua com 3,2 volts.

Agora é que eu tô tentando resolver esse problema, porque é uma plaquinha boa e dá pena jogar fora por tão pouco.😥

Uma dúvida: você falou sobre verificar os capacitores C125 e C95. Como eu vou identificar esses capacitores na placa se eles não tem uma serigrafia identificando quem é quem?

  Veja bem, se tem os 3v, então não são eles. Mas fica para um futuro, quando pegar uma placa descarrega a bateria rapido, daí sim, verificar eles. Para descobrir, não tem jeito, é seguir trilha, ou medir multímetro, eles estão ligados no pino 3 do diodo. Outra coisa que pego também, em algumas placas o monitor de hardware, mede voltagem da bateria, e quando dá problema nessa parte, ele suga voltagem bateria. Eu sugiro que você siga a trilha RTCVDD e RTCRST até chegar no chip, se tem os 3v mesmo. 

  • Nice 1

Share this post


Link to post
Share on other sites

Obrigado mais uma vez, boards! 

Como já disseram aqui, e eu pude confirmar pelo esquema da placa, as linhas RTCVDD e RTCRST vão direto pro chipset.

Me corrija se eu estiver falando bobagem, mas acho que não dá pra saber se a alimentação da bateria chega onde tem que chegar porque o chipset é BGA, e os pontos de solda ficam inacessíveis.

Share this post


Link to post
Share on other sites

Não dá para medir no pino do bga, mas ao menos se está chegando furo metalizado, que está lado de baixo da placa. E eu nunca vi, solda bga dar defeito bem no sinal bateria, mas enfim. 

Share this post


Link to post
Share on other sites

Valeu pessoal. Vou tentar fazer tudo o que foi sugerido, e assim que terminar posto aqui se deu certo ou não.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...