Jump to content
braucksdiego

 em análise Acer E5-573G - DA0ZRTMB6D0 - Liga sem Vídeo

Rate this topic

Recommended Posts

Posted (edited)

Olá amigos... Estou com esse note aqui que liga tem todas as tensões (inclusive da VGA - 920M ) e não dá vídeo... peguei uma BIOS de outro cliente que tem a mesma maquina e está dando vídeo, mesmo assim não subiu... tem algo para fazer com essa bios? essa placa está com um I5 e uma gtx 920M...

 

--- Tem um detalhe que o led power fica dando umas piscadas quando liga a maquina... mas não chega a apagar ele só enfraquece e fica forte de novo.... 

Testado tudo ja... Tela, flat, memorias. outra bateria da cmos, trocado o chip da bios.

 

 

Edited by braucksdiego
Remover Caps

Share this post


Link to post
Share on other sites

@braucksdiego Todas as tensões estão presentes? Inclusive do Vcore?

 

Veja que para atualizar essa bios é necessário ficar atento a região de gerenciamento de energia (ME)

 

Veja:

 

 

 

  • Like 3

Share this post


Link to post
Share on other sites

Estes dias um colega aqui do fórum relatou, numa máquina também da acer acho, que tinha todas as tensões e dava vídeo no monitor externo, mas não na própria tela.
Ele entregou o notebook, como devolvido, sei lá porque, não quis se aprofundar no conserto, ou talvez o cliente não quis esperar...

Chegaste a testar com monitor externo e o hd com sistema instalado ou alguma PE conectado a máquina?

Não é porque tem todas as tensões que tem que funcionar, pode haver problemas em alguns setores específicos da placa, pode estar faltando algum sinal mesmo assim, e concordando com o @K0rTy é importante verificar a questão do ME da BIOS, algumas placas não sobem vídeo sem limpar o ME, importante comparar a versão do ME na bios original e na bios que está gravando.
Tem muito material de boa qualidade sobre isso no fórum, por isso não vou chover no molhado, pesquise e caso enfrente alguma dificuldade em relação a isso poste aqui que a gente tenta ajudar. ;D 

Se o KBC da placa for gravável vale apena re-gravar também.

  • Like 1

Share this post


Link to post
Share on other sites

Fica atento ao arquivo da BIOS , essa placa pode usar tanto o I3  ou I5, os arquivos nao sao compativeis, considere o modelo exato do note pra identificar o arquivo correto pra BIOS.

  • Like 1

Share this post


Link to post
Share on other sites

@K0rTy @Neo @Marcelo Galtarossa Obrigado pela consideração em ajudar amigos.... sobre a BIOS peguei um modelo idêntico e fiz backup da bios, gravei e nada.... Sabe quando você injeta 3v em uma tela e o cristal dela fica "escuro" pois é isto que acontece.. quando o power é acionado a tela escurece, mas não da imagem... não é os 19,v por que tem os 19V na tela. tenho que confirmar para vocês os outros sinais do LVDS, mas ao que tudo indica essa placa deve estar faltando algum sinal no setor LVDS ou BIOS com problema.. alguem consegue uma BIOS de um i5 com uma 920M boa? ou eu mesmo tenho que limpar a ME para ela funcionar?

Share this post


Link to post
Share on other sites

@AG Eletronica opa... esse teste foi feito também 😕 infelizmente não parte... eu acredito ser BIOS, mas ja regravei tantos arquivos... no mínimo uns 7... pode ser IO, ja que é gravado.

Share this post


Link to post
Share on other sites

Opa Diego. 

Com o programa Hexcmp vc pode comparar o arquivo .bin do note que está dando vídeo e comparar com o .bin dessa placa aí. Os dois aparelhos são modelos idênticos?  

No esquema temos o chip eprom como modelo W25Q64FW, é isso mesmo? Se for, esse chip trabalha com 1.8V. Dai fico em dúvida porque ele esta sendo alimentado com 3v no esquema. 

 

Nao vi vc falando sobre o teste em monitor externo se esta dando video pelo HDMI ou VGA, teve um caso de um colega que tinha um problema que nao dava video pelo eDP apenas video externo. E vc diz ter todas tensoes para o aparelho funcionar. 

Uma tentativa é desabilitar a GPU dessa placa ai pois ela que controla a imagem

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...