Jump to content
XkawagataX

 devolvido Positivo Sim + 4095 - 71R-J14im6-T811 - Não sobe Vídeo

Rate this topic

Recommended Posts

Posted (edited)

Boa Tarde, Estou com esse notebook em minha bancada que o cliente relatou que não está subindo imagem. Desmontei e fiz os teste básicos, limpeza de memória, troca de processador e não adiantou, partindo par a as medições nas bobinas encontrei todas as tensões 3,3v; 5v, tensão de vcore, tensão na BIOS, tensão 1,05v tensão na memoria de 1,5v. Como todas as tensões estão presente eu parti para regravação da BIOS e baixei todos os arquivos disponíveis para esse modelo de placa que tem aqui no fórum e com nenhum deles subiu video, verifiquei com o osciloscópio e existe comunicação no pino 1 da BIOS, mesmo assim para desencargo de consciência eu troquei o chip da BIOS por outro e regravei também com os arquivos aqui do fórum e nada de video subir. Verifiquei em outros tópicos que tem problema semelhante e realizei alguns testes no q58 (tem todas as tensões) no q57 e q56, ambos também apresentam as tensões e no OZ8602. Estou sem norte com essa placa.

 

Segue esquema da placa:

 

Edited by XkawagataX

Share this post


Link to post
Share on other sites
Posted (edited)

Amigo, não sei se já testou, mas video externo tb não gera imagem? Peguei um note desses mes passado, Ele Ligava e não dava imagem, e era BGA da PonteSul ( nunca tinha visto nessa placa, inda mais na PS). LVDS tb foi checado?

OS sinais de H_PWRGD ; PLTRST ; CPURST estão em nível lógico alto?

Edited by paulopozatto

Share this post


Link to post
Share on other sites
28 minutos atrás, paulopozatto disse:

Amigo, não sei se já testou, mas video externo tb não gera imagem? Peguei um note desses mes passado, Ele Ligava e não dava imagem, e era BGA da PonteSul ( nunca tinha visto nessa placa, inda mais na PS). LVDS tb foi checado?

OS sinais de H_PWRGD ; PLTRST ; CPURST estão em nível lógico alto?

Já testei no monitor externo e tb não dá video, quanto aos sinais eu só não consegui encontrar ponto de medição para os ultimos 2, mas toda a sequência de start até chegar esses ultimos 2 estão ok. Também tentei fazer um teste pressionando de leve a PS para ver se dava video mais não sobe de jeito nenhum.

Share this post


Link to post
Share on other sites

Pods Crer.......... nem na PN né, uma pressãozinha lá kkkkkkkkkkkkk, não rolou? 

O PLTRST que provavelmente sai da PS e vira PLR_RST#, é difícil msm, mas acredito que da pra pegar ele nesse D9 ou no U21 que dever ser a placa de rede. da pra tentar pegar.

o CPURST, tem num diodo aqui mas não sei se e´valido. mas vamos ver se conseguimos o PLT_RST. kkkk

 

 

image.png 

image.png

Share this post


Link to post
Share on other sites

ó o danado aqui, mas confesso que naõ sei se entendi muito a lógica, mas acredito que seja alguma referencia kkk

Acredito que esse sinal Saia da PN............para o Processador. Em alguns modelos da Positivo, o CPU Reset ( ou Host Reset) vem de uma tensão de 3v e passa por um divisor de tensão, ( dosi resistores) aí fica mais fácil de mudar, é dessas placas 71R tb, mas pelo jeito nessa não kkk

 

image.png

Share this post


Link to post
Share on other sites

É AMigo.......... msm não dando video externo, seria interessante verificar o LVDS, na vdd até HJ eu não entendo qual note dá um naõ video no externo kkkkkkkkkkkk, tem uns que sim outros que só depois que entram no windows........passe as medições quero nosso amigo solicitou aí, pra gente sofrrer junto kkkk

 

Share this post


Link to post
Share on other sites
Agora, paulopozatto disse:

É AMigo.......... msm não dando video externo, seria interessante verificar o LVDS, na vdd até HJ eu não entendo qual note dá um naõ video no externo kkkkkkkkkkkk, tem uns que sim outros que só depois que entram no windows........passe as medições quero nosso amigo solicitou aí, pra gente sofrrer junto kkkk

 

ok, sai para almoco assim que voltar posto o resultado.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...