Jump to content

Rate this topic

Recommended Posts

Posted (edited)

Estou com esse aparelho aberto na bancada, o cliente relatou que parou de carregar.

Ao conectar o carregador, o raio de carga aparece no visor da tela, porem a carga da bateria não sobe e sim baixa.

Troquei conector de carga achando que poderia ter algum curto, mas nao resolveu.

Na saida do conector chega 5v, e nos pinos da bateria chego 3,8v conforme a foto. Alguma ideia de qual circuito pode ser?

WhatsApp Image 2019-04-25 at 08.31.57.jpeg

Edited by Cleiton Schmidt

Share this post


Link to post
Share on other sites

Bom dia,segue o esquema e veja se o regulador de tensão,e os pads do conector se estão tudo certinhos,

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...