Jump to content
micxnet

 em análise AsRock - N68-S3 FX - Não funciona slot 01 da memoria.

Rate this topic

Recommended Posts

Ola pessoal! Preciso de ajuda para tentar resolver o problema do primeiro slot desta placa. Nao encontrei o esquema e nenhum caso parecido com esse aqui no forum que pudesse me dar uma luz. A seguir Imagens da mesma.

Novo Documento 2019-04-29 11.23.57_1.jpg

Novo Documento 2019-04-29 11.23.57_2.jpg

Share this post


Link to post
Share on other sites

As memorias ja foram testadas e a placa só manda imagem com a presença do pente no slot B1. Nao sei se a alimentação de cada slot é feita separadamente, mas notei diferenças nos valores das voltagens nos componentes Q36 e Q37 conforme a imagem a seguir.01.jpg

Share this post


Link to post
Share on other sites

Acredito que Q36 e Q37 sejam transistores  mosfet mas nao encontrei nenhuma referencia sobre eles...

CM190430-100926001.jpg

Share this post


Link to post
Share on other sites

como nao encontrei nada parecido em minhas sucatas, imaginei injetar 1,58V no Q36 para ver o comportamento da placa, mas estou com receio por nao ter o esquema da mesma.

Novo Documento 2019-04-29 11.23.57_3.jpg

Share this post


Link to post
Share on other sites
10 minutos atrás, micxnet disse:

Acredito que Q36 e Q37 sejam transistores  mosfet mas nao encontrei nenhuma referencia sobre eles...

CM190430-100926001.jpg

 

Q36  e Q37 aparentemente são diferentes  por conta dos seus códigos, se nao eu ja teria invertido um com outro para ver se haveria mudança no comportamento do funcionamento dos slots

 

Share this post


Link to post
Share on other sites

@micxnet  estava com uma placa ( intel ) com o mesmo problema, de só funcionar com um slot de memória e descobri que o problema estava no processador...utilizei outro processador que possuo de teste, e a placa voltou a funcionar os 2 slots.testei este processador do cliente em outra placa para tirar dúvida e só funcionou tbm com 1 slot, ou seja, era o processador com defeito.

tente com outro processador pra tirar dúvida, e se precisar de verificar as tensões de algum setor, vc me fala que tenho uma placa idêntica a esta aqui em funcionamento, e te falo ok?

  • Like 1

Share this post


Link to post
Share on other sites

@micxnet A dica do @dadosbh é boa. Muitas vezes nos processadores Intel, o problema mais frequente é pino no Socket torto. Porem como você está trabalhando com um AMD, podemos ter duas hipóteses:

- 1, sim a placa mãe.

- 2, o processador. 

 

Houve uma vez um caso comigo que foi diferente, dentro do slot tinha algumas sujeiras encrostadas. Fiz a limpeza com Álcool isopropílico e uma escova ESD, e não resolveu. Quando eu umedeci a escova com WD-40 e esfreguei no slot, voltou a funcionar.

De repente, faça isso, coloque a memória, ligue-a e meça em cima nos capacitores da memória pra ver se elas estão recebendo alguma tensão.

 

Se puderes postar os resultados para nós, ficamos muito agradecidos!

 

Caso minhas dicas tenham o ajudado, por favor, lembre-se do joinha :)

 

Forte abraço!

 

  • Like 1

Share this post


Link to post
Share on other sites

Olá amigo caso ainda esteja com a placa ou tenha outra n68 com o mesmo problema vai uma super dica! Tenho pego algumas com o mesmo defeito de só pegar 1 slot e até mesmo n pegar nenhum dos 2 e somente emitir bips de memória! Geralmente (curto) rompe uma trilha por debaixo dos 2 slot da memoria, basta fazer um jumpers atrás da placa, exatamente nos pinos que irei mandar foto! Obs, olhando a placa virada são os primeiros pinos da esquerda para a direita. Obviamente deve-se testar a continuidade entre esses dois pinos antes, caso não de continuidade faça o jumper e seja feliz. Não esqueçam do joinha se ajudei ok !! 

P_20190316_084007.jpg

Edited by raonyaugusto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...