Jump to content
Rafaelzero

 resolvido Acer E1-571 / placa Q5WVH LA-7912P Rev 1.0/Não liga / Totalmente morta

Rate this topic

Recommended Posts

Posted (edited)

Ola pessoa estou com um notebook Acer E1-571 - placa Q5WVH LA-7912P , que ta morto não da sinal de vida algum não ascende os leds, não gira o cooler eis oque eu fiz:

 

No começo pensei que fosse a fonte troquei a mesma testei com o multímetro e esta funcionando, depois troquei o conector da fonte e não deu nenhum resultado, notei que a placa estava um pouco oxidada então lavei com alcoo e ressoldei os pontos de solda nada também, depois regraveis as duas bios que essa placa tem não deu resultado também, depois fui medir as tensões primarias 19v, 5v e 3v e ta chegando essas tensões, fui olhar a frente da placa aonde tem as bobinas e a bobina de 5v e de 3v estão ok mais a de 0,9 e 1,5 não tem voltagem cegue a imagem das bobinas que não tem voltagem elas estão circuladas de vermelho, os círculos verdes foi onde eu medi as tensões primarias, a detalhe ambas as bios estão sem voltagem nenhum pe dela esta mostrando voltagem ! oque eu faço agora ?

 

 

20190515_150830.jpg

20190515_150851.jpg

Edited by Rafaelzero

Share this post


Link to post
Share on other sites

amigo... verifica se se pq24 e o pq25 abaixo do flat do power estão ok. costumam dar muito defeito. checa os cap. cerâmicos ao lado deles tbm. tensao normal neles e de 19v

  • Like 1

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...