Jump to content
Lupeja13

 resolvido nobreak APC back-ups 600 não carrega bateria voltagem baixa

Rate this topic

Recommended Posts

Posted (edited)

Boa tarde a todos estou esse nobreak APC back-ups 600va por sinal muito ruim , que a bateria danificou e ao colocar bateria nova ele funciona porém não carrrega a bateria só chega 4,9 v no positivo da bateria  ai consome toda a carga e voltagem da bateria..Analisando o circuito ao lado do conector de carga existem R64 R66 R67 e R79 todos de 1 ohms e todos abertos seguindo a trilha Q17 IRF630 totalmente em curto ou seja proteção horrível troquei  Q17  coloquei um fio no lugar dos resistores não tinha  e voltou a liberar 13,8 v e bateria carrega normal..

Minha duvida é se tenho que repor estes resistores ou posso deixar o fio lá ...

Obrigado

Troquei os resistores também ficou beleza achei melhor trocar ...

Edited by Lupeja13
Achei os resistores numa eletronica achei melhor trocar ficou beleza tb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...