Jump to content
Samuel Baldessar

 devolvido PS4 Pro - placa NVB-004 - Não liga

Rate this topic

Recommended Posts

Posted (edited)

Estou com este aparelho na bancada que não liga, notei que a fonte não está saindo tensão de 5v standby, é uma fonte bem complexa já estive com outro aparelho com problema na fonte e não consegui arrumar, alguém que já mexeu nesta fonte talvez possa ajudar? Tem tensão no primário, carrega os capacitores porém não chega no secundário, resistor R5 que geralmente causa problemas está com 0,03 ohms, aparentemente nenhum curto, nenhum componente fisicamente danificado. Modelo da fonte ADP-300ER.

 

Vendo alguns tópicos aqui no fórum, achei que o IC31 é responsável por liberar o 5V standby e fazendo os testes nele, a princípio estavam todas as pernas do ci com tensões estranhas entre 5 e 6 volts, ao medir em uma das pernas dele, liberou os 5v do standby, fiz uma ressolda nele e os valores de tensão agora estão menores porém cada ver que vou fazer medição no componente os valores estão diferentes. Seria ele o problema? Alguém teria o datasheet dele para fazer alguns testes? Nome do CI DAP046 pelo que vi é o mesmo da fonte ADP-160ER. Agradeço desde já.

Edited by Samuel Baldessar

Share this post


Link to post
Share on other sites

@Samuel Baldessar É um de 7 pinos? Que recebe por volta de 220v em um dos pinos? Já peguei fonte inoperante em que troquei ele, no caso era um DAP041. Também troquei uns resistores e uns diodos próximos, testa esses componentes próximos a ele

  • Like 1

Share this post


Link to post
Share on other sites

@Samuel Baldessar Esse foi o post em que peguei o DAP041 com defeito:
 

No caso também estavam com defeito o Q41 e o D22

  • Like 1

Share this post


Link to post
Share on other sites

@LSL Obrigado pela ajuda, neste caso creio que seja mesmo o CI pois os valores de tensão nas pernas dele estão alterando cada vez que liga a fonte, não encontrei para venda no Brasil cliente não quis esperar e retirou o equipamento, mesmo assim obrigado.

Share this post


Link to post
Share on other sites

@Samuel Baldessar Não sei se é um método confiável de teste, mas nos 2 DAP041 que troquei nessa fonte(1 era original avariado e o outro foi comprado e que provavelmente veio com problema) notei que se passar a ponta de prova na seguinte ordem: pino 8, 6 e 5 a continuidade do multímetro digital não apitava, mas quando coloquei um DAP bom e fiz esse teste(na sorte) notei que ao chegar no pino 5 o multímetro bipava. Mais tarde tiro essa dúvida e digo como foi que procedi.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

@Samuel Baldessar Na fonte ADP-300CR que tenho aqui o IC31 é o DAP041 e o teste foi o seguinte:

Na escala de continuidade (multímetro digital) colocar a ponteira preta no pino 4 e com a ponteira vermelha tocar o pino 6 e depois o pino 5, com isso o multímetro irá bipar por uns 3 segundos.

Não sei se o teste é válido para identificar se o DAP041 está defeituoso, entretanto foi dessa maneira que descobri que um DAP041 novo estava com problema (soldei na fonte e a mesma continuou totalmente inoperante), daí quando coloquei uma segunda peça nova o multímetro bipava e a fonte funcionou. Testei outras fontes que funcionavam e foi o mesmo, bipa quando tocava com a ponteira vermelha no pino 5.
 

rect874.png

Edited by LSL
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Na fonte N15-300P1A (que não sei qual fonte ele substitui, já que o conector é invertido) o CI é o LD5760JGR e a marcação na placa é U801 ao invés de IC31, sendo que ele tem datasheet:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by LSL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...