Jump to content
gibua

resolvido Fps no cs:go nao passa de 120fps

Rate this topic

Recommended Posts

Iae pessoal bom dia a todos e o seguinte estou com uma grande duvida tenho um PC processador A10 7870k mas 8gb de memoria ram ssd de 120gb water cooler de 240 fonte thermalteke rgb de 600w 80plus Placa Mãe Asrock FM2A88X Extreme 4+ eu jogava cs:go com 100fps cravado ae agora comprei uma Gigabyte Rx 580 8GB e meu fps ta no maximo 140 ae cai pra 80 60 :( des de ja orbigado a todos 

Edited by gibua
processador nao guenta a placa de video
  • Nice 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Luciano Rodrigues Paz
      BOm dia,
       
      Estou com um notebook Philco 14E, o mesmo liga e funciona noral no monitor externo, na sua tela dah pra ver a imagem ao fundo mas sem brilho. Ja testei o cabo e a tela e não é.
      Oque mais posso fazer?
    • By maurocamilo
      Ola amigos do Forum , estou com esse Deco Fantproasia Duo com problemas se os amigos mais experientes poder me ajudar fico grato , .
      primeiramente ele estava sem sinal nos tuner , fiz a troca dos MP8126 blz , hoje liguei ele na tv com uma antena e internet apos 5 minutos ele desligou e ficou um led azul fraquinho piscando , ao desmontar coloquei na fonte acimetrica e ja sobi fumaça no Q2 da placa , se eu tiro ele a placa liga normalmente mas nao vai os 12v pra regiao dos tuner , alguem consegue me dar uma luz
      segue imagem do Q2 que esquenta a ponto de sair fumaça , removendo ele e deixando so Q1 ela liga normal mas nao tem tenção 12v que vai para regiao dos tuner

    • By jucalouco
      Estou com esse notebook aki na bancada ele liga mas não da vídeo medi umas tensão e vi que nas bobinas de baixo do processador não está chegando tensão
      to sem o esuqema dessa placa se alguem tiver e puder ve as tensões pra mim eu agradeço. obrigado
       
       

    • By m4yur1
      Boa noite.
      Gostaria de uma opinião a respeito da minha situação:
      Entrou para manutenção 2 xbox one fat drive DG-6M1S-03B que emitia som mas não ejetava o disco (nao reparei se chegava a ler...).
      Ambos ao abrir encontrei a correia de borracha (não a dentada) arrebentada, ao trocar, o mesmo ejetou e puxou normalmente, lente aciona, se movimenta, DVD gira, mas depois para sem leitura..., os dois xbox estão assim!
      A pergunta é, existe alguma relação entre a correia ter arrebentado e o problema de leitura?,  eu poderia ter errado algo na hora de fechar o drive ( mesmo com tudo aparentemente funcionando "corretamente"?).
    • By Aldayr JS
      Meu Skysat s2020  esta travando muito. Fiz algumas pesquisas, dizem que é erro no software!
      alguém aqui teria a solução ?
       Mesmo defeito mostrado no videio. 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...