Jump to content
tekcel reparos

 em análise TV Lenoxx; Modelo: TV-7019A - LED Piscando e Não Liga

Rate this topic

Recommended Posts

Posted (edited)

Colegas,

 

Chegou em minha Assistência uma TV Lenoxx 7019A com o seguinte Defeito:

- LED piscando e Não Liga Nada.

 

> Procedimentos até o momento:

 

- Verifiquei que Não sai 12V na Placa Fonte e Oscilando o 5V e 3,3V.

- Troquei dois Capacitores Eletrolíticos de 1000u x 10V (C21 e C22) os quais estavam alterados e troquei o U4 ((TL431).

> Segui Sinais na parte Inferior da Placa Fonte até o TL494G e não gera os 12V.

> Testei vários Diodos, Transistores, Capacitores, e Nada de encontrar a Solução.

 

Obs.: Segue Imagens da Placa Fonte.

 

Peço vossa ajuda para Solucionar este caso!

20190617_160356[1].jpg

20190617_160407[1].jpg

Edited by tekcel reparos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...