Jump to content
bdcosta

dúvida Brother DCP 8080DN /Impossivel imprimir 6A

Rate this topic

Recommended Posts

Boa tarde a todos.

Essa  impressora ha um tempo, apresentou a mensagem impossível imprimir DE, apos reset apresentou erro de fusor.  Foi feita a aquisição de um novo fusor e placa dos termistores. Tudo foi substituição, a impressora foi resetada com reset 88 e reset 01 no modo de manutenção e não funcionou. Ela só veio a funcionar depois que eu troquei a unidade nova, pela a antiga e assim ficou ate hoje, quando ela resolveu apresentar erro impossível imprimir 6A.

 

Na época do defeito ( em outro fórum), outros colegas me orientaram três coisas: substituir a placa lógica, substituir a placa de fonte baixa e placa de fonte alta. Na época não fiz nenhum dos procedimentos, somente limpeza na unidade velha, principalmente nos termistores centrais e naqueles plásticos.

O cliente vai comprar um novo modelo de impressora, mas quer reparar essa impressora defeituosa. Vou trocar a fusora pois ja tem um ano de uso e vou trocar também, a plaquinha dos termistores. A unica coisa que esta me deixando com receio é colocar um novo fusor e ela apresentar o erro impossível imprimir DE ou fuser error, como foi da outra vez. Nesse caso, queria ser mais objetivo e saber como avaliar se é uma das placas citadas que possui defeito e como diagnosticar.

 

Agradeço a todos os amigos.

Share this post


Link to post
Share on other sites

boa noite amigo, tenta este comando, ver se resolve

 

MENU*2864

depois pressiona 88

vai aparecer reset laser

OK

PARAR

depois 99

após o reinicio ver se resolveu.

  • Like 1

Share this post


Link to post
Share on other sites

Bom dia.

 

     Verifique os ventiladores laterais se não tem nunhum preso ou queimado , se tiver o consumo deles aumentam e a impressora da esse erro.

     Com ela fria meça os 2 sensores de temperatura  , um deles tem que dar de 300 a 400 K e o outro acima de 1 megaome.

Boa sorte.

  • Like 1

Share this post


Link to post
Share on other sites

@poxa1  Fiz o reset e como ja era esperado apos a reinicialização, erro de fusor.

 

@João Henrique As ventoinhas nas laterais estão ok. Não fiz as medições, mas assim que retornar ao cliente farei as medições e retornarei com a resposta.

 

Muito obrigado pelo retorno.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By The Trooper
      Bom dia,
      Como falei no inicio do tópico, ao ligar sobe as tensões de 5v 3v 1v e 1.5v e após alguns segundos as tensões somem 
      Se fico apertando e soltando o botão intermitentemente as tensões continuam.
      Notei que as vezes ao apertar o botão os led´s ligam, mas é muito esporádico.
      Estou procurando ainda o esquema da placa, por isso não tenho muita informação para colocar....
      Alguém já pegou algum problema parecido?
    • By lucaspolli
      senhores, estou com esse carinha ai, nao tenho muita experiência em tablets, meu foco é notebooks, mais enfim, com o carregador plugado, ele liga normalmente, se tiro o carregador com ele ligado, ele desliga imediatamente, a bateria carrega normalmente, em resumo, so liga com o carregador, ele nao liga somente com a bateria, alguém tem algum caminho?
    • By Rogerio Nascimento
      Amigos, este note Samsung regravei a bios dele (com outro chip) e voltou a funcionar, o cliente levou, passou mais de 2 meses e voltou com o mesmo problema, regravei novamente dessa vez com o mesmo chip que havia colocado da primeira vez e voltou a funcionar. Novamente depois de quase 1 mes o note volta com o mesmo sintoma, fui tentar regravar a bios outra vez, só que dessa agora o chip parece estar protegido, não apaga e nem grava nada novo por cima. A duvida é: existe algum metodo de proteger o chip para que não seja mais regravado? Virus? ou uma atualização indevida ou mal sucedida pode causar isso?
    • By Márcio J da Silva
      Olá! Baseado nessa parte do datasheet, é possível afirmar que é a mesma coisa? A tela do meu monitor está toda manchada (urina de gato), o código dela é HT190WG1-600 (esquerda) e a outra, anunciada no MercadoLivre é SVA190WX02TB.
       
       

       
      HT190WG1-600

      SVA190WX02TB

    • By Querosergrande
      Olá pessoal. Tudo bom?
      Estou com um HD de um cliente, onde um funcionário reinstalou o sistema operacional do notebook sem realizar o backup corretamente. Usei alguns softwares de recuperação como R-Studio, Recuva e alguns outros mais populares, entretanto, a estrutura de recuperação dos arquivos é muito confusa e a maioria dos dados recuperados são irrelevantes.
      Sempre ouvi falar de um SOFTWARE RUSSO para recuperação profissional de arquivos. Alguém saberia qual é o nome desse software e ainda, se existe a facilidade para conseguir o mesmo?
      Pergunto ainda se saberiam algum outro software, onde a estrutura de exibição dos arquivos recuperados fosse mais eficiente e menos confusa?
      Agradeço desde já pelo apoio e me colocando a disposição para ajudar a galera nesse respeitado fórum.
      Forte abraço,
      JB

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...