Jump to content
tiagoamaral

 dúvida Projector Dell M115HD - Não liga

Rate this topic

Recommended Posts

Boas Pessoal,

 

Tenho este projector que não liga, o transformador está funcionando.

 

Ao fazer a analise da placa identifiquei que num mosfet P-Channel 4407 que me parece ser o de entrada pois fica perto do conector do transformador, no Source e no Gate tenho 19V e no Dreno 0V.

 

Supostamente a tensão do Gate deveria ser menor que 19V, de qualquer forma tirei o Mosfet da placa e testei, e aparentemente está armando e desarmando sem problemas.

 

O problema deverá ser no circuito de protecção que activa o gate, mas como não consigo encontrar esquema desta placa, e possivelmente não deve existir, não faço ideia onde poderá estar o problema.

 

Se alguém me consegui dar uma indicações fico desde já agradecido.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...